Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Protect yourself online
jmrathbun's profile

Teacher

 • 

51 Messages

Wednesday, December 7th, 2016 8:26 PM

Thunderbird Won't Send Reliably to Bellsouth Account

I have used Thunderbird for years without difficulty on my Bellsouth account. The past few weeks it takes me several tries each time I want to send an email. Apparently Thunderbird is having trouble logging on to outbound.att.net or smtp.mail.att.net using port 465 or 587. It normally hangs with a message "Connected to..." until I hit Cancel, then says "Login Failed". After a few tries, it make a quick connection and sends without difficulty.

 

I took this problem to the Thunderbird user forums and went through a lot of debugging steps to no avail. They told me that a lot of their users were having problems with AT&T. My wife has a worse problem than mine and has given up on Thunderbird altogether; she can't log on to send or receive. She uses WinX and I use Win7Pro. We aren't having problems with any other online activities and are both heavy users of such.

Professor

 • 

2.2K Messages

7 years ago

And I may know the solution because it happened to me on my MacBook using Apple Mail.

 

Essentially AT&T, like many providers, uses more than one mail server to provide you with mail service. There is no way to predict when any server will become busier than another so there is a load balancing kind of thing going on. Each of the servers supporting your email address are supposed to be mirror images of your email data and are constantly updating each other to maintain that mirror image. Unfortunately, for reasons unknown to me, the servers will get out of synchronization and cause you to experience the issue you now have.

 

How to fix? Using Chat or call AT&T (800-288-2020), report your email issue and request that the AT&T representative run their 'mail server sync' app for the email address you have the problem with. Should they push back ask to speak with their supervisor. That should fix it.

Teacher

 • 

51 Messages

7 years ago

I tried this solution. The chat rep said they had resynchronized during the call and wanted me to cycle my router, which I did. Unfortunately, it still takes two or three tries on average to send anything, and my wife is having trouble getting logged onto her account as well.

Professor

 • 

2.2K Messages

7 years ago

At&T appears to be having some challenges with their email provider as I have definitely noticed similar issues, though for me resyncing has improved sending somewhat but not to the level of reliability it was a week ago or so.

 

If your internet access overall is working, then rebooting your router was unnecessary but they were just following standard procedure.

 

Every day you still have email sending issues, call AT&T. It's a numbers game for all businesses and if they see you and others calling for the same issue a fire gets lit.

 

I am bringing to the attention of AT&T: @ATTDSLCare @ATTHelpForums

Teacher

 • 

51 Messages

7 years ago

Calling them every day would be a lot of wasted time vs a little wasted time when I send e-mails, but if everybody who has the problem calls weekly it might get fixed eventually!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.