Protect yourself online
mmodeUser's profile
mmodeUser
#1 Star!
The 5th element!
10th stratosphere!

Mentor

 • 

43 Messages

Wed, Dec 19, 2018 3:07 AM

"Switch to the newest att.net mail" no longer working

I am an "AT&T Yahoo Mail" subscriber. My email address belongs to the Pacbell domain. I have AT&T DSL internet. I can manage my email either via mail.yahoo.com or mail.att.net, using a username and password that are managed via the AT&T website. Typically, my email is displayed in the "Newest att.net mail" GUI, including rich-text functionality, keyboard shortcuts, etc. About a week ago, a problem began to occur: When I would access my email in the normal way (typically via mail.yahoo.com), it would display in the Classic GUI instead of the "new" GUI, and I needed to click "Switch to the newest att.net mail" to see the "new AT&T" GUI. I tried this on several operating systems (Linux, Windows, Chrome OS) and with several different browsers (Firefox, Edge, Chrome, Chromium), but I could not get my email to open in the "new" format without clicking the "Switch" link.

 

A day or two ago, the problem worsened: Now, even when I click the "Switch to the newest att.net mail" link, it does not switch. The screen simply refreshes but remains in the Classic view. Again, this happens across multiple browsers and operating systems and with multiple Yahoo-AT&T Email accounts, both Pacbell and other domains. AT&T customer service said this must be a Yahoo problem (claiming that Yahoo is doing "maintenance on its mail servers"), and could not even give me a customer service number at Yahoo to call (let alone warm-transfer me or resolve the issue themselves). Yahoo (when I was actually able to speak with them) said this is an AT&T problem.

 

What is going on, and will it be resolved?

 

Thanks!

Contributor

 • 

3 Messages

4年前

Same problem in either att or yahoo for me.  My wife's mail account on her computer is fine but my account on her computer will not switch to the new mail.  It just stays in the old clunky mail version.  I am a Yahoo business paying customer and they don't give a hang what happens on their system.

 

Yahoo business page says they are aware of the problem and their engineers are working on it.  They must not be very good engineers.  This problem has gone on for days and I have spent countless hours cleaning cache and rebooting trying to fix it.  Att and Yahoo mail continue to stink.

 

AT&T stock is sinking fast and it deserves to.  They will become the Sears of the communications business. 

Contributor

 • 

3 Messages

4年前

Yes, small business account.  My wife's regular yahoo mail works just fine and is in the new version of mail.

How long are these people going to take working on their problem?

Amateurs.

Contributor

 • 

2 Messages

4年前

I am experiencing the same problem as outlined in the initial post by mmodUser. The appearance does not change back to the new version, even when testing across different browsers.

I am finding it very annoying and disruptive to my work. How are the engineers going in sorting it out?

Thanks.

Tutor

 • 

5 Messages

4年前

I talked to someone in India from Yahoo Small Business Web Hosting. He was completely unaware of this problem. He claims he escalated the problem, but I have little confidence that anything is going to happen. He said it could be 5-7 business days. I told him it has been about that long since people started having problems. Again, he had no answer to that comment. From what I can tell, this all started on December 18 with some reporting problems that days others, the days following. 

 

On a side note, I saw something on an Yahoo Q&A site that said that as of January 2019, Classic Mail will no longer be available. I can only wonder if someone was working on that project and screwed up the current mail interface in the process. I fear we may have no email come January. 

mmodeUser

Mentor

 • 

43 Messages

4年前

Hi, @MjmMjm .

 

This has been my consistent experience with Yahoo Small Business as well as with AT&T. They deny the problem, blame it on my own configuration (and I have done plenty of testing across accounts, operating systems, machines, and supported browsers to prove that it is not a configuration issue), offer to write up a trouble ticket, and then say it will take a week.

 

It actually started long before the 18th. The full-featured GUI started disappearing on its own at least a week before that, but could still be refreshed using the "Switch to..." link. Then there was the massive lockout that many users from legacy domains (sbcglobal, pacbell, prodigy, etc.) have been posting about on this forum. I think the two may be related. Then, on the 18th, even the "Switch..." link stopped working.

 

I have already made both my AT&T email accounts accessible via my Gmail account (which enables me to spoof the AT&T email addresses) and have forwarding rules in place on both AT&T email accounts to send all incoming mail to my Gmail account. (You can do this the other way around, by having Gmail poll the AT&T pop servers for new mail, but that takes much longer since Gmail determines its own polling frequency.) I also have MAPI clients in place on all my machines and on my phone.

 

If this is not fully rectified within a reasonable time (or if it gets worse), I'm just switching to Gmail. That would be a choice long overdue.

 

Tutor

 • 

5 Messages

4年前

I tried to report using the Me Too! button at that site, and it said I would be notified of updates at the following email address, and then showed no email address.  So apparently I will not be getting any updates from them.  Nice system they have!

Tutor

 • 

5 Messages

4年前

This solution did not work for me.  The small business account email is not asking to upgrade to the latest version.

Tutor

 • 

3 Messages

4年前

It's not working for me either.  The small business account email is not asking to upgrade to the latest version.

Tutor

 • 

3 Messages

4年前

It's not working for me either.  The small business account email is not asking to upgrade to the latest version.

mmodeUser

Mentor

 • 

43 Messages

4年前

@srbarrios and @RobO321

 

When you log on to your Small Business account and select "My Services," can you see the following?

Yahoo.jpg

If so, you can click on "Learn More" to upgrade your Small Business email. If not, I suspect your Small Business account may not yet be ready for the upgrade yet. But at least that is a specific question that you can ask Yahoo Small Business phone support.

Tutor

 • 

5 Messages

4年前

The first line is the same, but I don't have that blue box with the message about upgrading.  I suspect you are right that not all accounts can upgrade yet, and probably that is why we are stuck in this state with something broken where the only known fix is to upgrade, but we can't upgrade either.  Thanks for the suggestion to reach out to support about this specifically.

Tutor

 • 

3 Messages

4年前

I don't get the blue box with the "Learn More" link.

Tutor

 • 

5 Messages

4年前

It did not work for me. No option to upgrade and searched many ways for alternative routes. Like I said, I spoke to Yahoo yesterday and the guy in India had no clue this was going on. I'll keep trying. 

Tutor

 • 

5 Messages

4年前

Yes. Same problem here.  Also associated with small business account.  Truly annoying.  Please post the solution when it is found.  For now I am going to forward all my yahoo email to a gmail account so I can work like a normal human.  I've had sbcglobal for what? 30 years?  Maybe it's time to give it up? -m

Tutor

 • 

5 Messages

4年前

My solution has been to get my email on my phone instead of on my computer.  At least the appearance of the email is less annoying. -m

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.