Protect yourself online
BHirz6's profile

Contributor

 • 

2 Messages

Sun, Dec 2, 2018 5:47 PM

Switch from Yahoo.mail to att.net.mail

Two iPads.  They worked fine sending and receiving mail UNTIL I had to change my password with AT&T to start using att&t.net for mail.  Receiving is fine, outgoing does not go out.  I changed the password in my sbcglobal account to the same at att.net, still no results.  Nothing else was changed by me.  Worse yet my gmail is really screwed up.  So I am looking for help to verify settings in the 'accounts/passwords' area of my iPads.

ATTHelp

Community Support

 • 

191.9K Messages

4年前

Hello @BHirz6,

 

Try setting your outbound server setting to smtp.mail.att.net and see if this will allow you to send outbound messages. If you need more troubleshooting tips check out this great Email troubleshooting support article. If you have any further questions we're here for you!

 

James C., AT&T Community Specialist

Contributor

 • 

2 Messages

4年前

I had the correct outgoing but it keeps telling me my password is incorrect.  I never changed my password for sbcglobal.net
Can you still help?
RegardsBev


Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.