Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Protect yourself online
S

New Member

 • 

4 Messages

Sun, Jan 31, 2021 1:17 AM

set up Outlook to work with Yahoo/Att email

I have set it up exactly as another computer in the office that works fine.  I have no problem doing email on my iPhone, iPad, and IE Browser.  But on one computer, it just keeps popping up with a request for id and password for 'imap.mail.att.net'.  This one machine just doesn't like what all the others and using.  What's going on

ATTHelp

Community Support

 • 

200.5K Messages

2年前

We're here to help get you connected, @skipborg!

 

Just to clarify, what version of Outlook are you using to view your e-mails? We suggest looking into Open Authentication and Secure Mail Key to access your e-mails using 3rd Party applications, programs, or websites.

 

Open Authentication encrypts both your e-mail and password, while Secure Mail Key will only encrypt your password. These security features have been set up to keep users safe from any fraudsters.

 

In the link provided earlier, we have listed programs that are compatible with Open Authentication. If your Outlook version is not located on that list, you will need to set up a Secure Mail Key.

 

Let us know if this helps!

 

Donovan, AT&T Community Specialist

New Member

 • 

4 Messages

2年前

I am using Outlook 2013 with Windows 7 pro.  I have established a Secure Mail Key.

JefferMC

ACE - Expert

 • 

29.9K Messages

2年前

You may need to enable TLS 1.2 support on your Windows 7 machine.  Here's one article you may find helpful:

https://help.runbox.com/enabling-tls-1-2-on-windows-7/

Just so I've said it, please know that any Windows 7 system that connects to the Internet is living on borrowed time.  Microsoft has dropped even extended support for it.

(edited)

ATTHelp

Community Support

 • 

200.5K Messages

2年前

Hi, @skipborg.

 

Thank you to @JefferMC for the useful information.

 

We recommend you check the server settings to make sure that everything is correct. As he stated you may need to enable TLS 1.2 support on your computer.

 

Let us know if this helps.

 

Marc, AT&T Community Specialist

New Member

 • 

4 Messages

2年前

I thank you all for your good advice.  I have had the secure email password, have had the TLS 1.2, and checked everything to confirm the server settings.  I finally discovered that I had to use an old id and password that I had established with Yahoo 20 years ago.  I have never understood how ATT & Yahoo worked together and how they split up.  But, I am up and working now, even if I don't know exactly why.  Thanks again for your efforts.

SkipBorg

ATTHelp

Community Support

 • 

200.5K Messages

2年前

@skipborg.

 

 

We are glad to hear everything is now working. Feel free to reach back out with any other questions or concerns. 

 

 

Thank you for contacting the AT&T Forums Team.

 

 

Elmi, AT&T Community Specialist.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.