Protect yourself online
Romek51's profile

Tutor

 • 

6 Messages

Wednesday, October 8th, 2014 4:00 PM

Sent folder shows "me" instead of receipients.

Can we get it changed back, please???

Accepted Solution

Official Solution

Tutor

 • 

5 Messages

10 years ago

BeeBeeSa, it didn't work, though AT&T evidently posted a fix yesterday:
https://forums.att.com/t5/Email-Internet-Security/Sent-Items-folder-web-mail-shows-all-email-history-with-quot-me/td-p/4113348

 

Now all appears to be normal again.

Contributor

 • 

1 Message

10 years ago

PLease fix

Expert

 • 

10.1K Messages

10 years ago

The new converations mode causes this. You need to go to settings & disable conversations - http://forums.att.com/t5/U-verse-email/sent-email-view-quot-Me-quot-quot-Me-quot-quot-Me-quot/m-p/4113684#M1259

 

Tutor

 • 

5 Messages

10 years ago

selecting/deselecting conversations doesn't work

New Member

 • 

25.7K Messages

10 years ago


@faiyazkara wrote:

selecting/deselecting conversations doesn't work


It does work.  It will take effect on all future emails you receive.  The existing will still show "me".

Expert

 • 

10.1K Messages

10 years ago

Yeah, it must be a new problem. I had conversations turned off & it says Me.

 

I sent a new test message & it comes up me.

 

I am thankful I do not use it. Suggest you do the same - Open a gmail account (or any other), down;load your stuff & set U-verse to forward new mail.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.