Protect yourself online
G

New Member

 • 

6 Messages

Sat, Jan 15, 2022 3:57 PM

Prodigy Account being Closed due to version upgrade?

ve received two emails indication that my version needs to be updated.  I feel this is phishing.  Am I correct?:

Dear User,
 
Your Mail version is outdated.

Failure to Upgrade to the newest AT&T/Yahoo Mail 18.5.2 now will result to a permanent account closure.

To upgrade please open the Attachment to avoid service disruption.

Thanks,
AT&T/Yahoo! Mail Team

  • Sent by: prodigy.net Support <[email scrubbed]>
  • I do not recognize lginc.com

(edited)

Accepted Solution

Official Solution

OttoPylot

ACE - Expert

 • 

18.1K Messages

5 m ago

Sounds like a scam/phish attempt. 

JefferMC

ACE - Expert

 • 

28.7K Messages

5 m ago

It is a phishing attempt of long standing.  Delete/ignore that e-mail.

New Member

 • 

6 Messages

5 m ago

Thanks - that is what I thought.  Appreciated

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.