Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Protect yourself online
blgtiger1's profile
blgtiger1
#1 Star!
25,000 views
50,000 views

Contributor

 • 

2 Messages

Thu, Feb 10, 2011 11:54 PM

Microsoft Outlook 2011 MAC Version Email Configuration

I'm trying to configure my Microsoft Outlook 2011 MAC email program to send and receive my att.net account.  I can't seem to find the configuration information.  I tried using the pop.att.yahoo.com port 995 and smtp.att.yahoo.com port 465 configuration as indicated in a previous version of Outlook.  I can receive email sent to my att.net email account but I can't send from att.net email account using Outlook 2011 MAC Version.  I receive Error Code:  3253.  

 

Has anyone run across this issue and found a solution to this error?  Please advise.  Thanks! 

Accepted Solution

Official Solution

pamelaz

Former Moderator

 • 

4K Messages

12 y مضت

Hello blgtiger1,

 

Please accept my sincere apologies for any inconvenience that you might have experienced.

 

Client Email configuration is not part of AT&T's scope of support.

However, we have here link that will provide you the correct server settings to use. There is an option for you to view information on a different solution. Just  click on 'Personalize Your Support' for you to select your appropriate client email version which is Outlook.

http://www.att.com/esupport/article.jsp?sid=KB401568

 

Please be reminded of these updated servers:

 

Incoming (POP) : inbound.att.net

Outgoing (SMTP) : outbound.att.net (requires authentication) Incoming mail server : POP3 Incoming/Outgoing User Name : Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net) Incoming mail port # : 995, secure connection (SSL) checked Outgoing mail port # : 465, secure connection (SSL) checked

Note:  When updating the secure server settings, check the SSL box first and then update the port number if necessary.

 

You can also contact our Support Plus department to help you configure your Apple Mail. Please call them at 1-888-263-4796. They are open from 8:00am - 11:00pm Central Time .

 

Should you need further help regarding your post, please feel free to reply on this thread.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you. 

Tutor

 • 

7 Messages

11 y مضت

Have you had any luck with this yet? I cant find anything definitive.  

Tutor

 • 

7 Messages

11 y مضت

WRONG!!!! Those are NOT THE RIGHT SETTINGS!!! Try it again. Oh,,, esupport is a joke and was ZERO HELP!!!

Tutor

 • 

7 Messages

11 y مضت

Any luck with AT&T.net and Outlook 2011 for mac? If you do, please let me know. Thanks!!! {Personal content removed for safety}

blgtiger1

Contributor

 • 

2 Messages

11 y مضت

I think I have it working now.  I'm not a tech person so I don't understand all of the port and server configure stuff.  I had to delete the email configuration several times and start over for it to work properly.  I used the same yahoo server settings and ports that I listed in my original post.  I hope that helps.

Tutor

 • 

7 Messages

11 y مضت

I can send, but not receive now..  Are you having any luck?

Tutor

 • 

7 Messages

11 y مضت

I wish it did. I am able to send, but not receive. Last night, I could reveive, but not send!

Contributor

 • 

1 Message

11 y مضت

Yes, I am having the same exact problem with Outlook for MAC 2011. I can send, but not receive. I've talked to my web hosting company and also to AT&T, using the same settings in the original post.

 

Still no luck Robot Mad

Contributor

 • 

2 Messages

11 y مضت

I'm experiencing the same problem with configuring an swbell.net account on 2011 Outlook for Mac.  AT&T chat could only provide the POP, SMTP and port numbers and then directed me to Connect Tech for additional assistance for a cost.  I have added my account the same way numerous times with various results.  The most commom error is An unknown error has occurred in Outlook.  So where do we go for help in resolving this problem?  Any help would be appreciated. 

Contributor

 • 

2 Messages

11 y مضت

Its disgusting. ATT nesses up their server address once again to promote earnings for connect-tech.

Contributor

 • 

1 Message

11 y مضت

I am having the SAME PROBLEM with Outlook Express on a XP-P machine.  Does anyone have a solution to the problem?  It appears the servers are perhaps not correct in their instructions.  The online CHAT group is less than useless and the WEB pages either don't work or contain erroneous information.

Contributor

 • 

1 Message

11 y مضت

I'm a new AT&T user, and have successully set up my att.net account in Outlook 2011. Follow the directions for Outlook 2010 at the following link and you should be set. Granted, these instructions are for setting up an account in Outlook 2010 for Windows, so screenshots and placement of some of the items mentioned are different than what you'll see when setting up an account within Outlook 2011 for Mac, but the settings are all there (you may need to search for them or they may be worded a bit differently).

 

http://www.att.com/esupport/article.jsp?sid=KB401568&cv=812&_requestid=137103#fbid=PQu9040OFTa

 

 

Contributor

 • 

2 Messages

11 y مضت

I saw this article and included all instructions based on my understanding. If it is working for you, can you please post settings according to Mac version.

Contributor

 • 

3 Messages

11 y مضت

Incoming - inbound.att.net
Use SSL Checked
Port 995

Outgoing - outbound.att.net
Overide deflaut port Checked
Use SSL Checked
Port 465

More Options Button
Authentication – Use Incoming Server Info

Contributor

 • 

3 Messages

11 y مضت

BTW I;m DSL NOT Uverse.
Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.