Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Protect yourself online
AmyD29483's profile

Contributor

 • 

3 Messages

Thu, Nov 6, 2014 7:25 PM

Microsoft Outlook 2010 email - cannot send

I saw another post about this, but I cannot get the solution to work.

 

I have a roadrunner email address that I use through outlook.  I need to keep this email as it is my business email.  I got Uverse installed yesterday, can receive email, but cannot send through Outlook.  It is not a roadrunner server problem as I can send emails through webmail just fine. There is something with Uverse keeping me from sending anything.  Can someone help?

Accepted Solution

Official Solution

Anonymous

New Member

 • 

25.7K Messages

8 y مضت

@AmyD29483 Try this:

 

Fix E-Mail and SMTP problems for Time Warner Road Runner E-Mail Accounts

This is an article I wrote in 2009 that I have reposted as many folks have found it helpful and requested I repost it.

 

Recently, I’ve had to intervene to help some clients access their Time Warner Road Runner email accounts while they are not connected to the Time Warner Road Runner network (outside the Time Warner Road Runner network). While they could use the web mail provided by Time Warner, they were looking for a solution to keep using their Outlook, Outlook Express, Thunderbird, Apple Mail, and iPhone when outside a Road Runner connection. There is a ton of confusing misinformation about this issue on the internet, so here we go…

First of all, Time Warner should change their policy that blocks outgoing mail from authenticated users that are not on Road Runner at the moment. However, at least they have provided access, although it is non-intuitive, by offering alternate settings that you can plug into your e-mail program or iPhone.

The problem is not incoming e-mail. You can probably already see your incoming e-mail. The problem is outgoing mail through their SMTP outgoing mail service. The solution is to use the following customized settings for outgoing SMTP e-mail:

The outgoing SMTP server setting will be something similar to smtp-server..rr.com where will be something related to your geographic area. Here is an example for central NY:
smtp-server.twcny.rr.com
(Check your incoming (POP) settings to see the geographic portion of the server setting if you are not sure, or contact your local Time Warner Road Runner office.)

The SMTP server requires password authentication, but not SSL.

Unlike the user name for incoming (POP), you will need to use your entire email address (including the @ symbol). In contrast, the incoming (POP) user name setting only requires the first part of your email address.

Your password for SMTP will be the same as your normal e-mail account password.

The port setting for the SMTP server will need to be changed to 587. Even if your e-mail program states that 587 is one of the “default” ports, it works best to choose to specifically designate port 587.

That should fix your outgoing SMTP access issues. You may need to save your settings and restart your email application before it works.

Please note that these settings may or may not cause your outgoing e-mail to stop working while you are actually connected to a Time Warner Road Runner network. Does that make sense? Not really, but that’s their policy.

Some Road Runner users skip all these settings and instead opt for something like a gmail account which they use for SMTP and have their gmail messages forwarded to their Road Runner account. They also set the “reply-to” setting in their e-mail application to be their Road Runner address. That’s another strategy.

 

Finally, I should say that I do not use a Road Runner e-mail account so I can not vouch for the long term usage of these settings. If your e-mail account is critical to your business, I recommend that you start using a different e-mail account with your own domain name. Otherwise, if you choose to cancel your Road Runner service in the future, it will likely mean that your Road Runner e-mail account will be canceled as well. E-mail addresses that are tied to internet service providers like Road Runner are not very portable.

mibrnsurg

Expert

 • 

20.4K Messages

8 y مضت


@AmyD29483 wrote:

I saw another post about this, but I cannot get the solution to work.

 

I have a roadrunner email address that I use through outlook.  I need to keep this email as it is my business email.  I got Uverse installed yesterday, can receive email, but cannot send through Outlook.  It is not a roadrunner server problem as I can send emails through webmail just fine. There is something with Uverse keeping me from sending anything.  Can someone help?


This is on the email support page:

 

You are only able to use an email client if you created a free att.net account before June 11, 2011.

 

https://www.att.com/esupport/article.jsp?sid=KB401570

 

 

So looks like it'll be webmail or a paid email service that will let you use the roadrunner email address (a bad idea as it is tied to a certain provider). 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

3 Messages

8 y مضت

That just cannot be the answer.  Not user friendly at all.  I have had no problems using Outlook with any provider until now.  If it isn't allowable, why can I receive emails but not send?  It doesn't make any sense.

JefferMC

ACE - Expert

 • 

29.8K Messages

8 y مضت


@AmyD29483 wrote:

That just cannot be the answer.  Not user friendly at all.  I have had no problems using Outlook with any provider until now.  If it isn't allowable, why can I receive emails but not send?  It doesn't make any sense.


You are having problems most likely because you're trying to send e-mail using the SMTP protocol to the RoadRunner server using port 25.  AT&T blocks port 25 by default.

 

If this is the case (i.e. you're using port 25 for SMTP), you could either (a) see if RoadRunner would let you use another port, or (b) ask AT&T to unblock port 25 by sending a request to  AT&T logoU-verse Customer Service link 

Contributor

 • 

3 Messages

8 y مضت

That seems to work!  I have lost a whole afternoon of work trying to fix this.  Thank you so much!

Anonymous

New Member

 • 

25.7K Messages

8 y مضت

Glad it worked!!

Contributor

 • 

1 Message

6 y مضت

After trying for hours to fix getting the ATT email to work with the email client Office 2010 on Windows 10 we finally did it.

Follow this closely:

  1. In Outlook 2010 go to File > Info > Add Account
  2. After the new dialog box appeared selected Manually configure server settings or additional server types
  3. Click Next
  4. Select Internet E-Mail and click Next
  5. Enter your name in the name field
  6. Enter your account (Including @att.net)  in the email address
  7. Make sure it is POP3
  8. Set the inbound server to pop.att.yahoo.com
  9. Set the outbound server (SMTP) to smtp.att.yahoo.com
  10. Click on More Settings . . .
  11. When the dialog box appears click on the Outgoing Server tab
  12. Check the My outgoing server (SMTP) requires authentication and select Log on using the account info (including the @att.net for the username) and password.
  13. Click on the Advanced tab of the dialog box
  14. Check the This server requires an encrypted connection (SSL) box and set the port number to 995
  15. On the drop down menu for outgoing select SSL
  16. Set the port number to 465 for the outgoing server (note if you set this first, the drop-down menu will change the default number to 25, and you will have to re-enter the information)
  17. (Optional) if you want to keep copies of your emails on the server so you can access them later on the web, then deselect the default Remove from server after 14 days
  18. Click OK and the dialog box will disappear
  19. (critical step) when you are back to the Add New Account dialog box, make sure that after your Log on Information username, put @att.net
  20. Enter your password information (and save it if you desire)
  21. Click on Next

    Sending and receiving will now work as of 8/17/2016
Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.