Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Protect yourself online
catrancher's profile

Teacher

 • 

12 Messages

Thursday, April 27th, 2017 8:53 PM

IMAP not working on Thunderbird or Android phone

I've been using IMAP settings to successfully access my old bellsouth.net email account via Thunderbird on my Windows desktop for at least 5-7 years.  Also access my bellsouth.net email from my Samsung phone.  This morning Thunderbird would no longer connect to the mail server, nor would my phone.

 

Webmail is working fine and if I use POP settings to set up the account in Thunderbird, everything works. 

 

I haven't changed anything since last night, including updating Thunderbird or the email app on my phone.

 

Have tried two different sets of IMAP server settings for Thunderbird and neither the old set nor another set I found work.

 

AT&T Tech Support was no help. 

 

Any ideas or info on IMAP server issues?

Community Support

 • 

232.4K Messages

7 years ago

Hi @catrancher,

 

Sorry to read of the trouble you are having with your client. We actually a few few troubleshooting articles that may help. On this page is a section labeled Internet Hot Topics. One of those links is labeled Email Troubleshooting. Click on that, you will find troubleshooting information that may help.

 

If you are on a browser, the link will be to the right. If you are on a mobile device, scroll down to find it.

 

You may need to visit Thunderbirds troubleshooting site for more information to resolve this. 

 

-ATTU-verseCare

Teacher

 • 

12 Messages

7 years ago

Nope...I was not having issues setting up for IMAP with Thunderbird.
IMAP through T'bird had been working without issues for at least 5
years. Also lost IMAP retrieval on Android phone. Android phone
spontaneously began working again last night after being out for about
10 hours. I'll see if re-establishing my bellsouth.net account with
IMAP settings will succeed this morning. In the meantime I had forwarded
my bellsouth.net account to a gmail account which solves the problem
even though that's not my preferred solution.

Teacher

 • 

12 Messages

7 years ago

IMAP restored sometime last night.  I re-established my old bellsouth.net account in Thunderbird with previous server settings, and it's working again. Android phone's ability to fetch IMAP was also spontaneously restored last night.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.