Protect yourself online
unknowing's profile

Tutor

 • 

4 Messages

Tuesday, December 11th, 2018 1:36 AM

Closed

I have lost the new ATT Yahoo email version

I have lost the new version of ATT yahoo email.  Am left with basic black and white which is hard to read for long.  How can I get the new version back? 

Expert

 • 

15K Messages

5 years ago

Do you see a gear near the upper right of the mail window?  If so click to to change the various display options.

 

If you don't see the gear you are in "classic" (basic) layout.  In this layout do you see "Switch to the newest att.net Mail" in the upper right of the mail list pane?  If so click that to bring back the "new" layout and you should now see the settings gear in the upper right.

 

If you are in "classic" and don't see "Switch to the newest att.net Mail" then sorry you cannot switch because you are not using one of the "supported browsers".

Tutor

 • 

4 Messages

5 years ago

Thanks for the answer but I had already tried to switch the browser to Google.  It says Google is downloaded but then nothing changes.  Any more suggestions?

 

Expert

 • 

15K Messages

5 years ago

It says Google is downloaded but then nothing changes. 

You mean google Chrome?  Who is "it"?   Make sure you have the latest version.  There should be nothing preventing you from doing that.  Go to the chrome website and download it.

 

Any more suggestions?

You actually never specified in your first post or confirmed in you last post whether you are seeing the "classic" layout or the new layout in the first place.  That's why I had to guess what your problem was and cover all the possibilities for that guess.  So no, I don't have any more suggestions at this point.  Perhaps if you post a screen shot (shrink it down to fit) of what you are seeing it might make more sense of what your problem actually is.

Teacher

 • 

13 Messages

5 years ago

@unknowing The staff member I got to respond on a Yahoo thread where I mentioned having the same problem said they have looked into this issue and that every report was associated with an account that utilized a Small Business address/service.  Can you verify if this is the case for you?  He is recommending that we contact Yahoo Small Business customer support, which I just did before posting this comment.  You can see that thread here: https://help.smallbusiness.yahoo.net/s/question/0D52L000034I9RRSA0/why-is-switch-to-the-newest-attnet-mail-no-longer-working


I will post this same question and link on the other threads I've found reporting this issue.  Please respond and let me know.

Tutor

 • 

4 Messages

5 years ago

No, I do not have a small business account, just a personal individual account.

 

Expert

 • 

15K Messages

5 years ago

Hmm, maybe it's back to my standard question for weird unexplainable email behavior I usually always try to ask for months now, i.e., do you have a legacy account (e.g. sbcglobal.net, pacbell.net, bellsouth.net, etc., i.e., any att domain other than att.net)?  That's generally the common denominator with all sorts of these nonsensical email behaviors.

Teacher

 • 

12 Messages

5 years ago

Additional data point - verified running the latest version Chrome, Firefox and IE, and all run into the same problem.

 

Problem - while "Switch to the newest att.net Mail" is visible, click on it does nothing. 

 

It is not a supported browser issue. Please advise on resolution.

Expert

 • 

15K Messages

5 years ago

@Pat-in-Houston

More significant "data points" are if you have this problem do you (a) have a legacy account and (b) do you also have a yahoo business account?

Teacher

 • 

12 Messages

5 years ago

Good question. Answer in 2 parts on "significant" data point.

 

1) legacy email - I had @att.net email when I signed up for AT&T Internet at home.

2) yahoo business - 2013, assigned yahoo business account (linked to @att.net as well).

 

Observation -  before 12./17, I could just click "switch to the newest att.net Mail" from either legacy or yahoo business and get to the new version. A month ago, that was not even an issue. Once I used the newest Mail, I'd get the new Mail automatically once I login either legacy or yahoo business email account.

 

Thanks for your help on getting to the bottom of this mess up.

 

 

 

Expert

 • 

15K Messages

5 years ago

A month ago, that was not even an issue.

A month ago the "new" email layout didn't exist.  It was the old tried and true webmail layout.

 

Once I used the newest Mail, I'd get the new Mail automatically once I login either legacy or yahoo business email account.

Not totally clear on this.  When I say "legacy account" I mean accounts like sbcglobal.net, pacbell.net, bellsouth.net, etc., i.e., any att domain other than att.net.

 

At any rate it appears you do have a yahoo business account and an att.net (i.e., not legacy) account.  Hmm.  I was hoping it was a legacy account.  Trying to find a common denominator in all this. Man Frustrated

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.