Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Protect yourself online
EagleTRL57's profile

Contributor

 • 

5 Messages

Wednesday, September 8th, 2021 1:33 PM

I am getting an "0x800CC0E" error when trying to connect to email in Outlook

This error started this morning.  My email worked fine yesterday and doesn't synch this morning.

In checking the recommended settings, they are different than what I was provided several months ago (att.net server names vs. yahoo.com server names).  Neither configuration works, but the yahoo.com server names are what worked yesterday.

I have been using the secure key successfully for over a  year.

I am able to use my regular email address and password to access with the web browser.

Has something else changed with the email servers?

Accepted Solution

ACE - Expert

 • 

64.7K Messages

3 years ago

Check out this thread, this user said resetting their secure email key worked for them. There is also a link to current server settings:

https://forums.att.com/conversations/att-internet-email-security/outlook-error/6138be74888f1a423d1f1d6e

Contributor

 • 

5 Messages

3 years ago

sandblaster - thanks!  Regenerating the Secure eMail Key worked.  I kept using the old server settings, which have worked for several years, but don't match the ones shown on the web site.  When I tried using the ones from the web site, they didn't work.  Not sure what is going on there, but my email is working again, so I am happy.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.