AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Protect yourself online
jvanides's profile

Contributor

 • 

8 Messages

Fri, Feb 1, 2019 11:10 PM

How can I bring sbcglobal.net email into gmail using POP?

I am trying to set up a POP connection inside my gmail account to bring in sbcglobal.net emails into my gmail inbox. What are the proper pop settings for connecting to sbcglobal.net?

 

I used this instructions: https://www.att.com/esupport/article.html#!/dsl-high-speed/KM1010523 which specifies an incoming POP server of inbound.att.net port 995. It works for a while, and then fails with a "connection error". 

 

Any suggestions for establishing a reliable connection to sbcglobal from within gmail?

 

 

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

4 years ago

It’s not ideal, as you can’t just “reply” to the original message sender without cutting and pasting email addresses, but it’s better than missing the emails altogether.

I just looked over the gmail settings.  I didn't want to play around with this but did you look at Accounts and Import/Send mail as/Add another email address?  It looks like you can create an email (your att email address for example) and also set the reply-to (again to your att email address).  Since I didn't try this I don't know how gmail presents these at the time you compose an email to choose them.

 

If you ever do figure out what’s really causing all this, let us know! Sure would be wonderful if someone from AT&T or “Yahoo” could look into this...

When I was playing around with this a few months ago I asked my service's support if even they had an explanation.  They didn't.  Asking att is futile since they aren't responsible for the servers.  Asking yahoo won't yield results either.  Who do you ask?  And why would either of these help you use another service?  If you can get stuff I just suggested to work then stay with the "forwarding" technique and don't look back.  That's what I did.

 

By the way, about the att webmail forwarding.  If you go click the settings gear -> more setting -> mailbox list -> choose the account, there is that forwarding setting.  But there is another way.  In the more settings, at the bottom left there's "Switch to classic email".  If you click that you are in classic (used to be called basic) rather than the new (used to be called full featured) email layout.  In classic, in the upper right select "options" from the popup menu next to the "Go" button an then click that "Go" button.  Click "POP & Forwarding" on the left.  This is also a way to set forwarding but it gives you two options instead of the one shown in the new email.  It also gives you additional options for fetching as POP.  Why these are not all in the "new" layout is beyond me.  But I thought I would point them out for the sake of completeness.  To get back to the new layout click the "Switch to the newest att.net Mail" just blow the "Go" button,

_xyzzy_

Expert

 • 

15K Messages

4 years ago

The link you show is to the webpage showing the proper settings.

 

So I assume you are using the gmail "Accounts and Import" settings "Check mail from other accounts" to fetch email from your sbcglobal inbox into your gmail account.  I didn't know that was possible in July when this last came up but I certainly know about it now since I have since tried to do it from my non-att email account (not gmail) to fetch any email that might turn up in my @att.net email account's inbox.  I refer to this as "linking the accounts".

 

I believe the actual error is a server timeout error which is what that July thread was also reporting.  Nice to know it isn't just my email service that has this kind of a problem with the yahoo servers.  It confirms my opinion that the yahoo servers are crap, slow, so slow that other service's servers don't allow enough time to get a response from the yahoo servers.  But they are not that slow all the time so it may work sometimes and not others.  Eventually it should work if you explicitly repeat the fetch or just wait until the normal auto-polling of the servers repeats the fetch.

 

If this is the situation in your case I would expect it to work eventually again in a random amount of time later.  Is that what you are seeing?

 

In my case I had two choices to get around this but you can do only one of these with gmail:

 

  1. Quietly ignore the (timeout) error and wait for the auto re-poll fetch will eventually succeed.  You certainly can't do this with gmail so that leaves the second method which always reliably works.  It's also the method I chose since it's more responsive than waiting until the POP fetch gets "lucky".
  2. Set up the att/yahoo email account in the webmail to forward its email to your gmail account.  If desired you can set up a filter in gmail to filter the att email into it's own gmail folder.

In my service I can set up multiple identities (might be able to do that in gmail to but didn't check) to link accounts where I can also send email using my service's servers but spoof the name and reply-to to be the att email name and account (I know you can do that, even yahoo supports that).  That way I never have to access my att email again except possibly periodically to check the webmail spam box.  In my service I set up identities for both att and gmail (among others) so I never have to visit those sites again.  Indeed I think what prompted me to do this is gmail's change to their new layout which I think is crap and incredibly slow (on my browser at least) compared to the old layout.  But that's off topic,

 

I should mention their is one odd thing about all this accessing the yahoo POP servers and having timeout problems.  My preferred way of accessing email is through my Thunderbird via POP.  In all the years I've used it I have never seen any timeout errors (or any other errors) trying to fetch the email from the yahoo servers.  Never.  I have no explanation for that other than maybe the services (at least gmail and the one I use) have a much lower timeout setting than Thunderbird has.


Sorry this got so long.

Contributor

 • 

8 Messages

4 years ago

@_xyzzy_  Thanks for your analysis, and until I get any better resolution on the intermittent timeouts, I have done what you suggested as a workaround - set up an autoforward with in the SBCGLOBAL account.

 

It’s not ideal, as you can’t just “reply” to the original message sender without cutting and pasting email addresses, but it’s better than missing the emails altogether.

 

If you ever do figure out what’s really causing all this, let us know! Sure would be wonderful if someone from AT&T or “Yahoo” could look into this...

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.