AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Protect yourself online
Tiggerik's profile

Tutor

 • 

9 Messages

Fri, Apr 17, 2015 3:55 PM

Forwarding Not Requested

Suddenly all my ATT email is being forwarded to my Hotmail account.  How do I stop this?  The help instructions seem out of date.  They reefer to an "Options" dropdown which I can't locate.

Darknessrise

Professor

 • 

2.4K Messages

8 years ago

Hi @Tiggerik !

 

Go to your AT&T Yahoo! Mail email account.

 

Do the following:

1) Look at the top right corner of your screen. You should see a "Home" button with a house icon, your name with a profile icon, and then a little cog.

2) Click on the cog and there should be a drop down menu that opens.

3) Now click on "Settings" in the drop down.

4) Look at the side tabs for "Account" which is under "Viewing email" and "Writing email." Click on that tab.

5) There, you should see an "Add" and then an "Edit" button next to your email account address on this menu. Click the "Edit" button.

6) You should now see two bubble to tick for "POP" and one for "Forward" make sure that the bubble for "POP" is checked off.

7) Click save.

 

Hopes this helps 🙂

 

Tutor

 • 

9 Messages

8 years ago

This did not work  for me.  I needed to leave the other button on and then got an error message.What did work was simply changing my password.  My account may have been compromised.

Teacher

 • 

13 Messages

8 years ago

Are you using Internet browser to check email? Or outlook/smart phone???

Tutor

 • 

9 Messages

8 years ago

Thunderbird (Mozilla) email client program.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.