Cyber Monday Deals: Buy a Samsung Google S22 & get Free Galaxy Buds 2 - while supplies last!
Protect yourself online
tomatomike's profile

Tutor

 • 

5 Messages

Thu, Oct 25, 2018 3:53 PM

email

I use yahoo mail as my email client. somehow, a bogus email address keeps popping up using my ***.att.net and changes it to ***.yahoo.com. It shows up periodically in my contact list and changes my sent to and reply to information. This happens on my pc and android phone. Have I been hacked? 

_xyzzy_

Expert

 • 

15K Messages

4 years ago

Hacked?  Not sure.  Check your account settings.  In the webmai click the gear->settings->accounts, choose the account, and in the accounts setting pane that comes up look at the name and reply to fields.  Blank out or correct as needed and click the save button to update the settings.  Might want to check the other fields as well along with the other settings like filters and blocked addresses.  If anything is changed from what you had set you should change your password and possibly your security questions as well.

Tutor

 • 

5 Messages

4 years ago

Works for a while, but bogus email name keeps coming back.
_xyzzy_

Expert

 • 

15K Messages

4 years ago

Let me try to understand (again).   You say the name keeps coming back.  Exactly where does it keep coming back?  Describe it in terms of the webmail?

 

If you send an email to yourself what is the From: information?

Tutor

 • 

5 Messages

4 years ago

It comes back in my email contacts and is located in my "reply to" under "account info"
_xyzzy_

Expert

 • 

15K Messages

4 years ago

It comes back in my email contacts and is located in my "reply to" under "account info"

I asked what happens when you send an email to yourself?  When you receive it what does the From fields say on the email?

 

When updating the account settings are you sure you are clicking the Save button after you correct the accounts settings?

Have you tried using a different browser for comparison?

Tutor

 • 

5 Messages

4 years ago

I sent an email to myself and it came through fine. When I replied to myself, I got the Mailer Daemon  notice that the email ending with .yahoo.com is undeliverable. So, the software substituted the "reply to" or "from" from .att.net to .yahoo.com. 

_xyzzy_

Expert

 • 

15K Messages

4 years ago

Have you tried changing your account password and the security questions?  Then fix the account's reply-to and name settings again in the webmail and see if they get changed back again.   I have no explanation of how those settings could be changed behind your back unless someone else is doing it. 

 

I should point out that if you have other email client apps (e.g., your phone) they also should have their own identity settings which is the info to appear in the name and From email address of their recipients.  But these settings in all these clients and the webmail are independent and changing it on one has no effect on the other.

 

As I said at this point I have no other explanation for the behavior you are seeing so I suggest you call the Digital Assistance Center (877-273-2728) and see if they can figure it out.

Tutor

 • 

5 Messages

4 years ago

Thanks. Appears to be solved now. Probably did not save change to "reply to" in settings-account page since you have to change screens to find the save button. Also changed client email to samsung email and deleted yahoo email and seems to work. By the way, AT&T tech support and customer service was no help and wasted a lot of my time. They also blamed yahoo and would not take ownership of the problem. I appreciate your expertise and willingness to help.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.