Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Protect yourself online
meaneyz's profile

Contributor

 • 

8 Messages

Tuesday, November 18th, 2014 4:47 PM

Email with Outlook working off and on??? All settings are correct.

I have Uverse.  My emails come in through Outlook.  This morning, after receiving and sending emails without a problem, I am not able to send or receive emails.  I have gone through the set up instructions again (although this has been set up for years), to be sure I have everything in correctly and I do.  The tests still fail.  Then a few minutes ago, I get a few emails, but now again I'm unable to send or receive.  What is going on?

Teacher

 • 

35 Messages

10 years ago

It has been broke at ATT since sometime this morning.  If you read another post you will find that other people, like you, are having the same problem.  At the time of this post, I am still having the same problem.

 

No hope in sight at this time that it will be repaired...

 

Bill

Contributor

 • 

1 Message

10 years ago

Same problem. Since yesterday morning. I'm wondering when this will be fixed.

 

Teacher

 • 

35 Messages

10 years ago

Mine is still broke this morning.  Hope I don't have any critical emails in limbo at this time.

 

Bill

Contributor

 • 

8 Messages

10 years ago

Mine started working yesterday afternoon and seems to be okay so far today.  It's crazy because this is not the first time.  I really don't think it's a Microsoft issue, but rather an issue with ATT. 

Teacher

 • 

35 Messages

10 years ago

I have been out of the house this morning and just got back.  Checked my email.  Same issues.

 

Maybe yours is fixed but in the Oklahoma City market it is still broke. 

 

The last email I got was Monday at 12.53pm Central Standard time.

 

Is it ever going to be fixed???

 

Are we, as loyal ATT Customers, look elsewhere for a reliable email system???

 

Bill

Teacher

 • 

35 Messages

10 years ago

After spending 30 minutes on the phone with level one tech support.  I figured it out on my own.

 

It seems their servers blew away my passwords.

 

Once I recreated my profile including the current password, I received all my email I have missed during this time.

 

If you guys out there are still having problems when they say it is fixed, consider my fix..

 

Bill

Contributor

 • 

8 Messages

10 years ago

Well, my Outlook came back on and worked fine all day today and yesterday until about 30 minutes ago.  I've re-entered passwords but still no email.  I am getting so sick of this and ATT!  I mean, this is totally unacceptable!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.