Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Protect yourself online
gaw531's profile

Mentor

 • 

51 Messages

Saturday, February 18th, 2017 1:55 AM

Can't receive email using Outlook 2007

I am having a problem for the past few days where I open Outlook 2007 and can't receive my emails.  My husband uses the same Outlook 2007 and he is not having a problem so I know it's not the settings and I have verified the settings.
IMG_3643.JPGerror messageIMG_3644.JPGaccount settingIMG_3645.JPGmore settingsIMG_3646.JPGmore settings

I can send the test and other emails I just can't receive.  I thought it might be my antivirus program, so disabled it and got the same error message.  I logged out of my account on all my mobile devices and browsers and still got the same error.

4 Attachments

Community Support

 • 

232.1K Messages

7 years ago

Hi @gaw531,

 

We are sorry about the issues, but we will be glad to help. Here is a post that goes over someone changing to IMAP settings to get it working. Let us know how it goes.

 

-ATTU-verseCare

Mentor

 • 

51 Messages

7 years ago

Unfortunately I tried that and it didn't work.  We are currently traveling so could it be possible the internet provider I am connected to is causing my problem?  If so, I have found a work around where all my email is being forwarded to my husband's email address and we are receiving it that way until we are back home and connected to our home internet.

Community Support

 • 

232.1K Messages

7 years ago

Hi,

 

It definitely can. If you have a VPN connection, you can try using that to patch in to a network closer to home. If still having issues when you get back home, let us know.

 

-ATTU-verseCare

Mentor

 • 

51 Messages

7 years ago

My husband is using the same Outlook 2007 program and is receiving his emails with no problem that is why I am so confused as to how he is receiving his emails on the same laptop, I can send but not receive.  I did log in to the web email and changed a setting to have my emails automatically forwarded to his email and we are receiving them that way.  I was able to receive my emails until about 3 days ago and we have been using the other internet provider for 2 weeks.

Community Support

 • 

232.1K Messages

7 years ago

Hi,

 

There could be many reasons one works while the other does not. Is his account the primary account and yours a sub-account? If you guys both have a primary account, then is one tied to an AT&T internet service while the other is not? Usually, we can correct this issue by making the primary account associate with an AT&T internet profile, but this is not possible if the account is a sub-account. We are hoping this works when you are back at home, but if not, let us know.

 

-ATTU-verseCare

Mentor

 • 

51 Messages

7 years ago

I didn't have the error message this morning when I first opened my Outlook, then the second send/receive I did.  I went online and changed to the AT&T basic mail and my mailbox is showing -1 item in the folder.  I believe this could possibly be the problem, but I am not sure how to fix it.mailbox.JPG

1 Attachment

Community Support

 • 

232.1K Messages

7 years ago

Hi @gaw531,

 

How long has your web mail shown the negative one (-1) ? Can you clear your cache/cookies and make sure you have the latest version for your browser. It may also be good to try a different browser. That (-1) is strange and want to see if we can clear this issue by taking the suggested steps. Let us know if any questions.

 

-ATTU-verseCare

Mentor

 • 

51 Messages

7 years ago

I have cleared the caches/cookies in the Chrome-Microsoft Edge-Internet Explorer browsers I have on my laptop.  I restarted the laptop.  Since it currently shows there are no emails in my inbox I am now getting  Receiving' reported error (0x80070216) : 'unknown error 0x80070216'

 

When there are email showing in my inbox I get the other error message.  Also my husband's account is the primay and my email is a sub-account.

Mentor

 • 

51 Messages

7 years ago

So not sure how, but my Outlook 2007 is receiving my email again with no errors.  I have done nothing to correct it on my end, so it must have been something on the AT&T email end.

Mentor

 • 

51 Messages

6 years ago

Here we go again.  This morning I started not receiving my emails again.  Has there been some software changes?  

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.