Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
Protect yourself online
JBonafont's profile
JBonafont
#1 Star!
25,000 views
50,000 views

Teacher

 • 

13 Messages

Monday, July 22nd, 2019 7:13 PM

Cannot send mail from Mac Mail with sbcglobal account

I have an sbcglobal.net account, using a Mac with Mac Mail to send mail.  Suddenly it won't.

According to Mail Connection Doctor, everything is logged in successfully on POP and SMTP servers without issues.  But when I try and send something, it fails.  I get the following error (personal info redacted):

"The sender address XXXX@sbcglobal.net was rejected by the server smtp.mail.yahoo.com.

The server response was: Requested mail action not taken: mailbox unavailable

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

Sending from: XXXX<XXXX@sbcglobal.net>"

 

the Host name I'm using is smtp.mail.yahoo.com, the Username is my email address, and the PW is my normal PW, which is working fine when logging into my webmail page.

 

I can send fine from my alternate servers.  I can send fine from my ATT mail webpage.  But something has gone haywire with the Mac Mail connection, even though it SAYS the connection is fine.  Unless this is not on my end and is a server issue.  Please advise.

Thank you.

_xyzzy_

Expert

 • 

15K Messages

4 years ago

Use the att servers (documented here) for att email accounts and as recommended on that server settings page use a secure mail key in place of the account password in the mail client.

JBonafont

Teacher

 • 

13 Messages

4 years ago

So, as I mentioned, I am using the correct smtp server.

I have a secure mail key.  I just confirmed that it was there and active.

my connection doctor readout says its all connected and green and good to go.

I still get 'mailbox unavailable'.  The log report reads:

"READ Jul 22 15:52:01.605 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:587 -- socket:0x6080002a84c0 -- thread:0x60000046b880
450 Requested mail action not taken: mailbox unavailable"

 

My mail program was working fine until today.  😞

JBonafont

Teacher

 • 

13 Messages

4 years ago

So, as I mentioned, I am using the correct smtp server.

I have a secure mail key.  I just confirmed that it was there and active.

my connection doctor readout says its all connected and green and good to go.

I still get 'mailbox unavailable'.  The log report reads:

"READ Jul 22 15:52:01.605 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:587 -- socket:0x6080002a84c0 -- thread:0x60000046b880
450 Requested mail action not taken: mailbox unavailable"

 

My mail program was working fine until today.  😞

_xyzzy_

Expert

 • 

15K Messages

4 years ago

So, as I mentioned, I am using the correct smtp server.

You said you are using smtp.mail.yahoo.com.  As far as I am concerned that is not the correct server.  As documented here smtp.mail.att.net (port 465 or 587, ssl) is the SMTP server when using IMAP and outbound.att.net (port 465, ssl) when using POP.

 

Aside from that "mailbox unavailable" usually comes from using a unverified "reply-to" email address (what's placed in the From, i.e., sender field) in mail you send.  Is your From set different from you att/yahoo email address?  If it isn't then I don't know what the problem is other then possibly using the wrong servers or just more yahoo crap.  If it is then you need to get that email address "verified". 

 

To tell the att/yahoo email the address is "verified" you need to add it to the send-only email addresses in the webmail.  See this post in another thread for instructions on how to do that.

 

Note, while just setting any send-only may have worked in the past it no longer does.  This is probably an attempt by yahoo's to cut down on using yahoo email for spamming where you can "spoof" the sending address.  Now it has to be a real email address.

JBonafont

Teacher

 • 

13 Messages

4 years ago

OK so honestly, I have no idea why this happened, but apparently the setting "automatically manage connection settings" on Mail preferences, which had hitherto worked fine, had decided to change the authentication to "none".  Beats me why.  I unselected the auto, changed it manually, and now it works fine again.  

Bizarre computer crap. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.