Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Protect yourself online
paperg320's profile

Tutor

 • 

4 Messages

Saturday, April 9th, 2016 4:47 PM

Can no longer send email using Mozilla Thunderbird client - can still receive...

I have U-verse Internet, use sbcglobal email address, recently stopped being able to send email from Thunderbird client.  I have gone through all the troubleshooting steps - reset password, reloaded the client, turned off firewall/virusscan, tried running in safe mode - still get same error. Fails connecting to outbound.att.net for unknown reason.  Interesting I can use Outlook with same settings and it works, also it works for my wife's email in Outlook without fail.  I believe it started happening when I aborted the non-desired Windows 10 upgrade and backed out to Windows 7.  Exact error if I cancel out of the window that keeps asking for my password for the outbound server is:

Sending of the message failed.
The message could not be sent using Outgoing server (SMTP) outbound.att.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

 

Any suggestions would be appreciated.  My settings are correct per all published AT&T information.

Accepted Solution

Official Solution

Tutor

 • 

4 Messages

8 years ago

I found the culprit, actually suggested by another forum.  Never noticed my Username field on the Outbound server settings was set to NULL.  Filled that in and it works again.  Somehow it got blanked out and I never saw that field or noticed it.  Thanks to all for suggestions.  You stare at something long enough and you finally see it.

Community Support

 • 

6.7K Messages

8 years ago

Hi @paperg320,

 

We apologize about the issues you are having with Thunderbird, but we will be glad to help. Do you run into the same issues when you use the default AT&T configurations outlined in Thunderbird. You just want to make sure you have it set up for SSL and requires authentication. Finally, you can try testing your computer in safe mode with networking to see if there are any applications blocking it.

 

-ATTU-verseCare

Tutor

 • 

4 Messages

8 years ago

I am using the AT&T suggested parameters for my sbcglobal login, the default values.  Yes I have the settings correct, they are the exact same settings that have worked for the last few years, and the same settings that are working in Outlook.  I have also tested with the computer in safe mode with networking and with Thunderbird in safe mode also, still have the same problem.

It is not my settings.  It is either a hidden setting in my computer or something with the AT&T outbound server.

 

Scholar

 • 

210 Messages

8 years ago

I have experienced this a few times over the years, although not recently. I have had success changing my outbound server. Try changing it to

 

smtp.mail.yahoo.com (port 465 or 587, requires SSL)

 

and see if this works.

Contributor

 • 

1 Message

8 years ago

Still struggling with making Mozilla communicate with ATT mail. Tried everything I can think of but won't send or receive email from my ATT account.

 

I had it set up for Comcast and it worked well for years.... I suspect start up issues on my part but don't seem to see what.

 

There is reference to ATT setup instructions for sbcglobal, but I have no idea where to look for Comcast setup instructions....   Need help to find them.

Scholar

 • 

110 Messages

6 years ago

I have similar problem. I can send and receive mails on my main account, no problem. However, I can only receive emails on my sub-accounts but I can't send any. I just get an error message on my Seamonkey  (similar to Thunderbird) software: "An error occurred while sending mail.  Mailbox unavailable. Please verify that your email is correct in your Mail preferences and try again"

Scholar

 • 

110 Messages

6 years ago

The problem is solved. I had to set up a separate Outgoing Server (SMTP) in my software (Seamonkey) to match the new email in order to be able to send. Everything now working.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.