Everyone gets our best deals on every smartphone - Black Friday gift deals are still here!
Protect yourself online
kmf_831's profile

New Member

 • 

4 Messages

Mon, Sep 19, 2022 5:46 PM

ATT Smart Home Manager App PORT Issue

On my ATT issued Gateway/Modem I have an ATT TV device hardwired (ethernet cable) to Port 3. When I look at the Activity Chart on my Smart Home Manger app I see (most of time) that Port 3 has 3 (sometimes 4) devices, yet Port 3 has only one cable going to the Wistron (WNC) made ATT TV device.  The 3(4) devices are not named on the Activity Chart and they are not all named on the current device list.  One moment the device list might say WNC, another time it might say Shenzhen, another time it might say DIRECT TV Set Box.  Why is Port 3 counting 3 (or 4) devices when there is only 1 hardwired device attached?  Is it possible that the Wistron made ATT TV device, when hardwired, is being counted as multiple devices because of the maker’s name, the name I give the device, internal communication cards built in (like Shenzhen), etc?  When I match up the usage in the Activity Chart for Port 3 it does appear to correlate correctly when I’m using the ATT TV (regardless if the device showing on the device list says Shenzhen, WNC, or DIRECT TV Set Box.  Does someone have this problem too? Is this an app problem or a hacker problem?

tonydi

ACE - Guru

 • 

8.4K Messages

2 months ago

SHM = 💩

Believe nothing it tells you.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.