Announcements
You Could WIN A Year Of Wireless Service – Learn More!
browndk26

ACE - Professor

 • 

2K Messages

Thu, Jun 5, 2014 1:53 AM

Web pages slow to load

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Responses

Accepted Solution

Official Solution

browndk26

ACE - Professor

 • 

2K Messages

6 years ago

Sadath from Uverse care did some checking and found no service problems. He suggested using another browser and that has worked well. He offered to switch our router to the NVG589 RG. Since we are having no other problems and are happy with the service, I am sticking with the current INID and i38hg RG.

 

If it is not broken, don't fix it.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
GeekBoy

Master

 • 

4.1K Messages

6 years ago


@browndk26 wrote:

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?


You can not change the U-Verse RG to use OpenDNS, but you can try setting up your computer manually to use OpenDNS to see if that makes a difference.  I know that for myself, I used Google, Level3, and one other public DNS servers as my defaults because they perform much faster than the default that the UVerse RG uses.


Jerry B.
"GeekBoy"

--


Community Support

 • 

6.7K Messages

6 years ago

 

Hello browndk26,

 

If you continue to experience slow loading of web pages after trying these recommendations I can help you investigate further. Please send me your account information to test your service performance and help you improve the loading of web pages.

 

 

 

SadathCS
ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
browndk26

ACE - Professor

 • 

2K Messages

6 years ago


@GeekBoy wrote:

@browndk26 wrote:

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?


You can not change the U-Verse RG to use OpenDNS, but you can try setting up your computer manually to use OpenDNS to see if that makes a difference.  I know that for myself, I used Google, Level3, and one other public DNS servers as my defaults because they perform much faster than the default that the UVerse RG uses.


I tried opendns and it hasn't seemed to help. Huffingtonpost.com doesn't respond, yahoo.com slow as well. maybe it is the websites themselves or IE 11. Message sent to uverse cares group.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
browndk26

ACE - Professor

 • 

2K Messages

6 years ago

My iPhone pulls up websites faster than my computer. Fairly new computer. It must be the computer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
mibrnsurg

Expert

 • 

20.4K Messages

6 years ago


@browndk26 wrote:

@GeekBoy wrote:

@browndk26 wrote:

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?


You can not change the U-Verse RG to use OpenDNS, but you can try setting up your computer manually to use OpenDNS to see if that makes a difference.  I know that for myself, I used Google, Level3, and one other public DNS servers as my defaults because they perform much faster than the default that the UVerse RG uses.


I tried opendns and it hasn't seemed to help. Huffingtonpost.com doesn't respond, yahoo.com slow as well. maybe it is the websites themselves or IE 11. Message sent to uverse cares group.



On 12M Uverse, Huffingtonpost.com came up immediately as I'm sure the other ones you have trouble with will (on RG DNS, the others are no faster for me).

 

Does your RG/modem have an IP address starting w/99. ?  If so, I'd contact ATT Uverse Care here:
https://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/2365485

Send them a private message, on this link, and they should be able to give the help needed to solve your Uverse page loading service problems. They are available M-F 8am-11pm Eastern time, response may take up to 2 business days.

This is not the regular CS/TS people, but the social media Community Specialists that know the people to contact to get things done. I personally know as they've helped me on a DVR swap.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right on every page, for their reply.

 

They have helped other users w/99. IP address in the past.  Good luck 😉

 

Edit:  Have you tried an unplug/plug in 30 second reboot of the RG/modem to see if this helps?

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems) or ATT Customer Care (all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

browndk26

ACE - Professor

 • 

2K Messages

6 years ago

RG ip starts with 108. Message has been sent to uverse cares. Waiting for response.

Thanks.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
browndk26

ACE - Professor

 • 

2K Messages

6 years ago

I had a short cut for yahoo.com and noticed the web address was https compared to http for my home page. The https address loads with no problems. Why would that make a difference in page loading?

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
browndk26

ACE - Professor

 • 

2K Messages

5 years ago

I am still seeing some web pages slow to load on various browsers. Answers.com is one of them. Could it be the more content on them the longer it takes to load?
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
mibrnsurg

Expert

 • 

20.4K Messages

5 years ago


@browndk26 wrote:
I am still seeing some web pages slow to load on various browsers. Answers.com is one of them. Could it be the more content on them the longer it takes to load?

Don't know what's happening there, loaded immediately, but intrusively wanted to know everything about me when trying to sign in w/my Google Id, closed it, no thanks.  Have 12/1.5M VDSL internet here in metro Detroit on FF 35.01. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more