Need help connecting your router?
melijah's profile

Contributor

 • 

2 Messages

Thursday, January 11th, 2018 6:23 PM

U-verse Installation Delayed - No ETA

We are getting (or hoping to get) a TV-Internet-Phone package installed. It has been two weeks since my initial installation appointment and now there is no ETA for installation due to an ongoing "dig" that needs to be completed.  The service rep also mentioned "facilities issues". Looks like there have been a lot of similar issues with AT&T. Has anyone had this resolved in a reasonable time frame? At this point we are thinking about cancelling our order and going with another service. 

Contributor

 • 

2 Messages

6 years ago

That's unfortunate.  That should not be allowed. It leads to a frustrating process if a customer thinks the service is available, but it really is not. You lose good customers that way. 

 

I know that no one here can tell me an ETA on my own order. I was wondering what others have experienced (i.e. does it generally take days, weeks, or months??). 

Tutor

 • 

6 Messages

6 years ago

We had the same issue.  They cancelled, said they would call then nothing, no call back period.  The out of the blue a technician called saying he was 20 minutes out.  Ok, great but since then the Gig service has not worked.  My T-Mobile service beats the gig service in a speed test.  They did come out twice and we did get 800 mbps down and up for a minute then back to 200 down 500 up.  Support is sending a newer gateway.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.