Skip to main content
AT&T Community Forums

Tutor

 • 

3 Messages

Thu, Sep 12, 2019 4:03 AM

Still no service?

I received a self installation kit that included a router, a black power cable, a yellow cord, and a red cord. I plugged the power cable into the wall and into the router where the router then turned on. The yellow and red cable looks like something that plugs directly into your tv or computer for a wired connection so I’m guessing I don’t need them. After a few trials of trying to get the wireless to work, I contacted AT&T who said that for some reason they didn’t start my service and that’s why I wasn’t able to connect. But I had two people assure me that it would be up and running by the end of the day. The one even said they’re going to personally assure that it’s up today. Well after unplugging and replugging the router multiple times over the course of the last 8 hours since this happened, I still don’t have internet. There is a solid green light next to power, a sort of blinking light next to WiFi, and flashing red lights next to broadband 1 and 2. I don’t understand what’s going on? 

Responses

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

a year ago

A red cord would plug into the red ONT port on the gateway.  If you don't have a wall jack do you have a small white box hanging on the wall somewhere because you may have a fiber connection and that red cable would plug in there.  If that's the case see if the following pdf helps:

 

spoom2

ACE - Master

 • 

8.4K Messages

a year ago

Self installation guide You need to plug the gateway into the wall jack that goes to the NID with the provided cord. 

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

3 Messages

a year ago

Don’t have a wall jack, never received a green cable

Tutor

 • 

3 Messages

a year ago

This worked!! Thank you 🙂

spoom2

ACE - Master

 • 

8.4K Messages

a year ago

So they don't include installation instructions with the self install kits?

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question