Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

1 Message

Thu, Jul 25, 2019 2:39 AM

My Unifi Security Gateway router can't connect to internet with ATT arris router

My Unifi Security Gateway router can't connect to internet when I connect with AT&T ARRIS BGW210 ethernet.

I connect the internet cable from ATT ARRIS router ethernet port is good, but when I pull that line to my Unifi security gateway in WAN port and connect a internet cord from the gateway 'LAN' port to my computer, the internet icon show 'no internet access'. Could you help to find out the problem? Thanks. 

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Administrator

 • 

108.5K Messages

7 months ago

Hi @nickeves!

Thank you for reaching out to us here, we're happy to help you with your router configuration.

To get started, The unifi security gateway router need a WAN IP to distribute LAN IP's to devices so they can connect to your internet.

We suggest that you view this great article to get details on how to Set Up IP Passthrough and also get details on how to put your Router in a Bridge Mode.


Let us know if this helps!


Yetty, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

5 months ago

@nickeves

Did this solution work for your BGW210?

The website referred by the AT&T tech is for the Motorola NVG 510 and 589 and 2Wire/Pace Gateway.