Need help connecting your router?

AT&T related help: Welcome, Doyle



brownbuddy's profile

4 Messages

Friday, February 2nd, 2024 1:05 AM

How do you change the time displayed on my Wi-All

Clock is off by 6 hours, display 1:00 when it is 7:00

Community Support

 • 

231.3K Messages

3 months ago

Hey @brownbuddy, we understand that your All-Fi hub is not showing the correct time. We can look at that. 

 

We recommend trying a factory reset, this may help force the hardware to check for updates.  Make sure to write down your custom setting, like your static IP address, if you have one, or Wi-Fi network name (SSID), as these will also be reset.

 To reset the clock on your Internet Air base unit, you can follow these steps:

  1. Press and hold the "Mode" button on the back of the unit until the "SETUP" screen appears.
  2. Use the arrow buttons to navigate to the "Clock" option and press "Enter".
  3. Use the arrow buttons to select "Time Zone" and press "Enter".
  4. Use the arrow buttons to select your time zone and press "Enter".
  5. Use the arrow buttons to adjust the hour and minute to the correct time and press "Enter" to save.

If the clock is still displaying the incorrect time after following these steps, you may need to check if the unit is connected to the internet and has the correct time zone settings.

For additional assistance regarding the All-Fi Hub, we suggest calling 1-800-288-2020.

 

Let us know if this helps!

Bruce, AT&T Community Specialist

4 Messages

2 months ago

Does not apply to my wi-Allfi no mode button or setup screen.  Had to be corrected by AT&T support 

1 Message

2 months ago

Call to tech support got it updated to right time.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.