Skip to main content
AT&T Community Forums

Contributor

 • 

8 Messages

Tue, Jul 28, 2020 5:40 PM

High Speed Internet issue for last 4 months - 5 technicians visited - could not resolve the issue - shall we switch to other provider?

We are in Katy 77450 area - having Internet issue for last 4 months - 5 technicians visited - could not resolve the issue. 

All of us are working from home due to the PANDEMIC - secured HIGH SPEED INTERNET, paying more for that BUT still no solid resolution provided re intermittent slow internet issue.  New Wire laid, router changed - what else shall we do on our part?

We expect better service with permanent solution from AT&T.

Verbally we were informed twice that it is the issue of the distance between main pole and the pole in our neighborhood. Hmmm...

Now the question is:

Is it customer's responsibility to call AT&T and raise a ticket on an unresolved case again and again? Customer can not manage the distance issue.

Or

Is it AT&T's responsibility to resolve the issue for customers like us who they are charging bill on time but NOT providing solution on time?

Isn't AT&T supposed to install a booster to improve customer's internet experience for this area and fix the distance issue? I hope we are not the only customer complaining about this internet issue. 

How long do we have to live with this patch work/temporary fix? 

Why AT&T is closing the ticket and NOT looking into it seriously?

Does AT&T care about their customers at all? If you do, please give us a Permanent Solution ASAP. 

 

 

Responses

browndk26

ACE - Professor

 • 

2.9K Messages

2 months ago

What speed plan are you paying for?

 

Wired or wireless connection problems?

 

How many devices are typically in use?

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

8 Messages

2 months ago

Thanks for your reply. Any solution would be appreciated. 

Plan : AT&T U-verse 25

Connection : Wired from neighborhood AT&T pole to our house gateway, then wireless from router to device

Device : 3 laptops  ( no gaming/streaming during work hours)

spoom2

ACE - Master

 • 

8.4K Messages

2 months ago

Have you done a speed test to see what you're actually getting?  To be accurate it should be done for a wired port, your speed is not going to be the same using the WiFi.  What I'd do, if possible, wire two of the devices and only use the WiFi on one. 

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

8 Messages

2 months ago

Thank you for your prompt reply. Please see below what we are experiencing lately.

There is a red signal blinking on broadband 2 LED. As per AT&T tech, this red light on broadband 2 LED is the result of unstable signal which is caused by the distance issue from main pole to the neighborhood pole. 

But whenever tech comes, they do something that temporarily fix the red light issue - and we see stable greenlight on broadband 2 LED. 

after the temporary fix, when speed tested, it showed 25 mbps download & close to 5 mbps upload.

Broadband 1 LED is always stable - no issues with that.

But after 4/5 days, Broadband 2 LED starts blinking with red light.

speed test at this time shows 18 mbps download & <2 mbps upload.

Do you still think if we use wired connection to 2 devices and leave one on wifi - will that be helpful?

spoom2

ACE - Master

 • 

8.4K Messages

2 months ago

No, you hadn't indicated a signal loss on your modem.  Which means all you can do is keep reporting it.  See this topic

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

8 Messages

2 months ago

We switched off the modem and restarted few times. Nothing improved. @my thoughts, please find attached as requested.

 

 

Contributor

 • 

8 Messages

2 months ago

..

spoom2

ACE - Master

 • 

8.4K Messages

2 months ago

He's already said one side of your bonded pairs is bad, all you can do is report it.  No one on this forum can do it for you. 

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

8 Messages

2 months ago

Reported many times as I mentioned earlier - but don't think it can be fixed permanently by AT&T either. So only one option left here- switching from AT&T to a better provider. Lets watch it for another week and make a decision. 

 

Thanks everyone. 

spoom2

ACE - Master

 • 

8.4K Messages

2 months ago

If there's other providers available that's what I'd do.  Hope you're not on any promotion that will require you to pay it out. 

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question