Announcements
HBO Max - where HBO meets so much more!

Teacher

 • 

3 Messages

Thu, Jul 18, 2013 6:07 AM

Constant loss of internet connection

My U-verse connection drops EVERY night around 8 or 9 and then stays down for a long period, only returning after a number of resets. This has been happening since July 1 or 2. Called the help center, and the rep said there were outages reported in 40% of the neighborhood, and that they were sending someone out to check on a connection five blocks away. And also sending out a service tech to my place between noon and 4 the next day. They never showed and at 3:45, I received an automated call that they would be out between 4 and 6. I don't have all day to wait around sequestered in my home waiting for a service call. I already switched work schedules to be home in the afternoon, so I had to cancel. This is not a problem with my inside wiring. It's the same system that was installed initially...no changes happened over here. It is an outside problem. I am so disappointed with ATT U-verse. My neighbor has Comcast, had it installed over two years, and he says he has never had an outage in that time. I've got the max speed available, but according to the speedtest, it is not giving me what I'm paying for. I'm ready to switch to Comcast as well.

Responses

Accepted Solution

Official Solution

Teacher

 • 

3 Messages

7 years ago

Hi David, yes, the connection hasn't gone down with the lower speed. I've

been checking it late in the evening when I had the problems before. We

should probably keep it at the lower speed, to avoid any further

disruptions, as long as I get a reduced bill for the lower speed. I had

received an estimated bill from AT&T right after the speed was adjusted

down, and the estimated bill actually went UP. Not sure how that happened,

but I need assurance that that was an error of some kind. I really don't

want to pay more for less...who does, right? Let me know what you find

regarding my bill. Thanks again.

Anonymous

New Member

 • 

25.7K Messages

7 years ago

One of the community managers will stop in and be able to run some tests on your line to determine what will be needed to correct your issue.

MorganCS

Former Employee

 • 

549 Messages

7 years ago

Hello, bdthomas1

My name is Morgan, I'm one of the Community Managers. I'm very sorry to hear that you're having intermittent issues with your U-verse service. My team and I will be glad to assist you and research the status of this outage so we can take the appropriate steps to resolve this issue. I'm going to send you a private message that will land in your inbox and we will move forward from there. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
DavidCS

Community Support

 • 

1.7K Messages

7 years ago

Hi bdthomas1,

We just wanted to see how your line was doing after the temporary speed drop. Has it dropped again, or is it doing better. If it is doing better, than at least we know what is causing the issue, but it just means a lot more work needs to be done to try to correct it at the higher speeds. If you are alright with the lower speeds, let us know, and I will make the necessary changes, and we can just leave you on at that speed, so you can finally just have a stable internet connection.

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Teacher

 • 

3 Messages

7 years ago

It held last night and didn't drop the connection. I will be in and out of town for the few days, so lets see what it does when I get home and have a chance to monitor the nightly results. If it stays up, I might just decide to keep the lower speed, as long as my monthly bill reflects the loss of the higher speed. I definitely do not want to pay more for less service.

Sent from my iPhone

DavidCS

Community Support

 • 

1.7K Messages

7 years ago

Hi bdthomas1,

I ran a few line test and it appears everything is working fine at the lower speed. Let us know if you just wish to keep the lower speed or if you want us to continue to work on the line to hopefully get this working at the higher speed.

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
MorganCS

Former Employee

 • 

549 Messages

7 years ago

Hey, bdthomas1

Thank you for the update. I am delighted to hear that your U-verse service is functioning properly! :smileylaugh:

Also, we will make sure that the billing error gets resolved as well. I'm sure it was some sort of defect after the speed change took place but, we will make sure it gets handled. Since that is an "Account-Specific" problem, I'm going to continue this conversation in the private message we used before. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Tutor

 • 

8 Messages

6 years ago

I am hoping this may be my problem as well.

Tutor

 • 

6 Messages

6 years ago

I posted a similar thread about this issue as well, hopefully thats my issue as well.