Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Contributor

 • 

1 Message

Sat, Mar 16, 2019 6:45 PM

Connecting ORBI RBR50 to Uverse Arris BGW210-700

Want to use the ORBI RBR50 and 1 satellite as the primary router on AT&T Uverse internet, using the Arris BGW219-700 modem/router.

Only moderately savvy so instructions will need to be very detailed and dumbed down.

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

128.4K Messages

a year ago

Hey @MurrayS,

 

You've come to the right place!

 

You'll need to set your BGW210 in IP Passthrough mode (using the instructions here), and then connect your secondary router directly to the BGW210 via ethernet.

 

Let us know if you run into any issues!

 

Rury, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

5 Messages

a year ago

I have read the instructions but I do not understand why I need to put the ATT Modem in IP Passthrough mode.  When I connected my 3rd party router (EERO) via ethernet to back of ATT Modem it transmits a wife signal and I obtain full download speed.  Now the ATT WiFI is still active but I do not connect to that.  it just shows on my available wifi networks, similar to how I see my neighbors wifi network.  I am not sure why I need to go through all of these settings unless there is some advantage.  

Transponder

ACE - Scholar

 • 

463 Messages

a year ago

You're not trying to use the Eero and Orbi at the same time are you? They are both mesh systems and cannot be used together -  you'll need to use one or the other.

Nevermind: I see the posts were from different people.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

a year ago

I am only using the EERO. I was searching the community and found a reference to Orbi which I tagged onto as it said you had to make changes on the ATT Modem. However, I hooked up the EERO without making changes to the ATT Modem. So I was wondering why changes had to be made to the ATT Modem (I do not understand how it conflicts) if the 3rd party router was working fine.

Tutor

 • 

5 Messages

a year ago

I am only using the EERO. I was searching the community and found a reference to Orbi which I tagged onto as it said you had to make changes on the ATT Modem. However, I hooked up the EERO without making changes to the ATT Modem. So I was wondering why changes had to be made to the ATT Modem (I do not understand how it conflicts) if the 3rd party router was working fine.

Transponder

ACE - Scholar

 • 

463 Messages

a year ago

Basically the ATT gateway is a router and so is the Eero. That means you are running two routers. It's often better to put the gateway in pass-through mode so your eero acts as your router. If you're not having any problems, I would keep doing what you are already doing.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

a year ago

Thanks

Contributor

 • 

3 Messages

9 months ago

This causes packet drops and other general issues that make it clear setting the Arris BGW210-700 in that pass-through mode is complete trash.

Contributor

 • 

2 Messages

8 months ago

See my post below

Contributor

 • 

2 Messages

8 months ago

I had the same issue, so I wanted to post my solution. One caveat, I am only using AT&T for internet, NOT UVERSE TV or phone.

I am somewhat tech-savvy, but NOT an IT expert, so here's what worked for me. My Orbi system (RBR50 with one satellite) was previously working with another internet provider.

Once AT&T BGW210 was installed and working, I connected my Orbi to it via an ethernet cable, and then also connected my Laptop via ethernet cable, and went to the device dashboard at http://192.168.1.254

Click on Firewall, then IP Passthrough, enter your device access code on the side of your BGW210 device.

Set Allocation Mode to Passthrough.

Set Passthrough Mode to DHCPS-fixed.

On Passthrough Fixed MAC Address, click on the drop down menu and select the RBR50.

Save changes.

Click on Home Network at the top, and then Wifi, and then Advanced Options.

Under 2.4 GHz Wi-Fi Radio Configuration turn Wi-Fi operation to Off. Do the same for 5 GHz Wi-Fi Radio. Save, and continue.

I powered off the Orbi RBR50, left it off, then restarted the RBR50 (power off, wait, power on). Once it came up (solid Broadband light), I powered on the Orbi.

Give it a good deal of time to connect, maybe even 20 minutes. For me, micromanaging the Orbi caused me some unneeded headaches.

Once my Orbi Wifi was working, I checked it with the Orbi app, but even though I had wifi, and could complete successful speed tests, the app showed Internet: Offline.

I then connected my Laptop to the Orbi via ethernet cable, and logged onto the Orbi dashboard at http://orbilogin.com

You'll need your username admin and password from previous Orbi setup.

Upon login, it told me there was an IP address conflict between the modem and the router.

It automatically changed its IP address to a different range to resolve the conflict, and took me to the device dashboard.

Now the Orbi app shows Internet: Online.

Everything is working great so far. I hope this helps someone else in the same boat! 

Contributor

 • 

1 Message

8 months ago

Hello, I'm actually trying to configure the same setup.  However, intermittently I am getting 404 errors or webpages asking me to log in.  What might be causing this issue?  I've already got the IP passthrough setup.

New Member

 • 

1 Message

8 months ago

When I configure this exact setup, my Wifi speeds when I connect to the RBR50 drop roughly 40Mb up. When I configure Allocation mode Off, DHCPS Fixed, I gain 40Mb up back..

IP Passthrough Allocation Mode ON, DHCPS Fixed, Passthrough fixed MAC RBR50

90.9Mb down - 67.7 up

Allocation mode Off, DHCPS Fixed

131Mb down - 61.7 up

Get started...

Ask a new question