Need help connecting your router?
thole65's profile

Contributor

 • 

1 Message

Tuesday, October 14th, 2014 3:38 AM

Broadband service is not available (Message ID: NAD-3302)

Warning: Broadband service is not available (Message ID: NAD-3302)

The Motorola NVG589 device could not connect to your Broadband service.

This can occur due to emergency network maintenance or other unforeseen temporary service disruptions. The Service|Internet LED light on the front of the system will automatically turn green once the problem has been resolved, typically within a short period.

If this condition persists for more than 15 minutes, please contact the AT&T Help Desk at 1-800-288-2020.

.

.

.

.

.

For some reason, I unplug the power cord and plug it again. After that it show me a message like that and I can't use the internet any more. So how can I resolve it .. Thanks so much : D 

Accepted Solution

Official Solution

ATTJohnCS

Employee

 • 

15 Messages

5 months ago

Motorola NVG589 Message ID: NAD - 3302

This issue will typically resolve in a short time without any needed steps. However, there are a few steps you can try. If the service doesn't return after 15 minutes try the following steps:

Make sure the green data cable is plugged firmly into the green slot as seen in the screen shot below. 

Try restarting or resetting the U-verse gateway.

To Restart the Gateway Press the red reset button for 5 seconds. This can also be done with Smart Home Manager.

Factory Reset the Gateway by holding the red reset button on the back for at least 20 seconds. This will clear custom settings. 

Thanks

ATTJohnCS, AT&T Community Specialist

Accepted Solution

Community Support

 • 

6.7K Messages

8 years ago

Hi @thole65,

 

I am so sorry about the issues you are having with your service, but I will be glad to help. Make sure the green data cable is plugged firmly into the green slot. Also, you can try resetting the your U-verse gateway by holding the red reset button on the back for at least 10 seconds. I will also be sending you a private message, so I can look into this further for you.

 

-David T

Contributor

 • 

1 Message

8 years ago

What was the resolution to this issue? I am getting the same message. I've spoken with customer support on the phone and through live chat. Both were unable to do anything and have said I would need a technician to come out to check it. Is there anything I can do on my end to troubleshoot this issue?

 

Thanks!

mibrnsurg

Expert

 • 

20.4K Messages

8 years ago


@jlamullins wrote:

What was the resolution to this issue? I am getting the same message. I've spoken with customer support on the phone and through live chat. Both were unable to do anything and have said I would need a technician to come out to check it. Is there anything I can do on my end to troubleshoot this issue?

 

Thanks!


Contact ATT Uverse Care on the link in my signature.

Send them a private message, on this link, and they should be able to give the help needed to solve your Uverse interrupted broadband service problems. They are available M-F 8am-11pm Eastern time (also around on weekends), response may take up to 2 business days.

This is not the regular CS/TS phone people, but the social media Community Specialists that know the people to contact to get things done. I personally know as they've helped me on a DVR swap.

Include your account #, email address and a good phone # (land or cell) and time to contact you on.

 

Check the blue PM envelope, upper right on every page, for their reply. Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

1 Message

7 years ago

Rebooted router and still have service disruptions. Happens many times throughout the day and still connects after several seconds.
mibrnsurg

Expert

 • 

20.4K Messages

7 years ago

@hanseneffects  On all Uverse RGs, IPv6 causes disconnects, rebooting and browsing problems (Internet).

Disable IPv6 in all Uverse RGs info here:

 

https://forums.att.com/t5/Equipment/Slow-connection-using-Google-Facebook-and-certain-sites-after/m-p/3860323#M382

 

If a 2wire/Pace/Arris RG (3800/3801/5031/5268) click the Go here link at top of the orange globe.


Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

1 Message

6 years ago

I am so sick of att. I'm a new customer and have been diced around with for 2 weeks. Want broadband and was given 3 separate lines. 1 a telephone number I don't http://pin.it/Nf5gq1H 2a Internet only line 3 both. I've been told to stay home from 8...to 8. On 2 separate occasions and again today.that's a total of 36 hours waiting for no one to show. Countless hours on the phone . ATT SUCKS

Contributor

 • 

3 Messages

6 years ago

HI , I am having the same exact problem and I have no idea how to fix it

Contributor

 • 

3 Messages

6 years ago

Could I get some help on this problem , my internet is not working at all

Contributor

 • 

2 Messages

6 years ago

Warning: Broadband service is not available (Message ID: NAD-3302)

The Motorola NVG589 device could not connect to your Broadband service.

This can occur due to emergency network maintenance or other unforeseen temporary service disruptions. The Service|Internet LED light on the front of the system will automatically turn green once the problem has been resolved, typically within a short period.

If this condition persists for more than 15 minutes, please contact the AT&T Help Desk at 1-800-288-2020.

.

I tried the steps provided in the installation guide but no luck. Dont have any further troubleshooting information. Please guide to get my connection up and running

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.