Need help with your equipment?
manderson666's profile

Tutor

 • 

7 Messages

Saturday, May 30th, 2015 7:33 PM

Youtube almost unusable after upgrade to 45Mb

The title says it all. Tried multiple PCs, etc. Anyone else see this?

Guru

 • 

1.1K Messages

8 years ago

What modem do you have? What browser are you using? What device are you using?

These answers will further help me to understand how to help you.

 

Smiley Happy

Alex

Tutor

 • 

7 Messages

8 years ago

NVG 589. Tried lots of browsers and PC/Mac Just did a quick packet trace and noticed my traffic seemed to be primarily IPv6. I just turned off IPV6 mode on the modem and  *think* I'm seeing an improvement. Time will tell I suppose. 

Guru

 • 

1.1K Messages

8 years ago

Okay good, I was going to tell you to turn off IPv6. If you did not restart your modem after turning off IPv6, you should do this just to make sure everything resets.
Then be sure to clear all Internet history so it is loading fresh.

Good luck, please close this topic if this fixes your problem.
robbyrob_1

Teacher

 • 

17 Messages

8 years ago

hi guys I just read this while searching because I am having the exsact problem. I started having issues with youtube once I upgraded. Maybe its not because I upgraded but I really cant remember the problem at 24Mbps but I am having them now at 45.

 

Anyways can someome please tell me how to turn off IPv6?

Guru

 • 

1.1K Messages

8 years ago

Hello @robbyrob_1,

you can turn off IPv6 on the NVG589 by completing the following steps.

  1. Go to 192.168.1.254
  2. Home Network.
  3. Configure.
  4. Enter the device access code. Different from your Wi-Fi password.
  5. IPv6 off.
  6. Click Save.
  7. You should restart to make sure everything goes through.

Good Luck.

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.