Need help with your equipment?
piercedfreak's profile

Tutor

 • 

4 Messages

Fri, Apr 6, 2018 1:25 AM

Why is the dns server 1.1.1.1 blocked by AT&T?

I want to try out the new Cloudflare DNS servers, but they appear to be blocked by AT&T. Why are they blocked?

Contributor

 • 

1 Message

4 y ago

Same here connectivity to 1.1.1.1 on port 53 fails but 1.0.0.1 works.

 

Cloudflare: https://community.cloudflare.com/t/fyi-not-working-with-at-t-u-verse/14773/6

Tutor

 • 

3 Messages

4 y ago

The issue appears to be the RG (5268AC in my case) binding to the IP 1.1.1.1. Likely, a firmware update is needed.

 

Additional reporting: https://www.dslreports.com/forum/r31901379-AT-T-gateway-5268ac-maybe-others-misrouting-1-1-1-0-24

Transponder

ACE - Scholar

 • 

465 Messages

4 y ago

My RG is a BGW 210. Both 1.1.1.1 and 1.0.0.1 were working perfectly until the recent 1.5.11 firmware update. Now neither addresses work. AT&T has successfully blocked them with the new update. Probably on purpose otherwise wouldn't we see an announcement from AT&T about this and and estimate when they will be able to fix the problem. Surely AT&T knows about this issue. 

_xyzzy_

Expert

 • 

15K Messages

4 y ago

Read the dslreports link that @jeneric's post above points at.

Transponder

ACE - Scholar

 • 

465 Messages

4 y ago

I'd rather have AT&T officially reply to why they are blocking security enabled DNS servers. Not speculation from other sources. Just why are they doing it even after they promised on social media to fix it ASAP.

JefferMC

ACE - Expert

 • 

26.6K Messages

4 y ago


@Transponder wrote:

I'd rather have AT&T officially reply to why they are blocking security enabled DNS servers. Not speculation from other sources. Just why are they doing it even after they promised on social media to fix it ASAP.


This is not a channel for official responses from AT&T.  You'd need to go to support or a spokesman for that.

 

Transponder

ACE - Scholar

 • 

465 Messages

4 y ago

I didn't ask AT&T to reply here. Their spokesperson can reply via any channel they have available. I'll bet they don't want people to know they are blocking security enabled DNS servers so no reply will ever come from any source.

IT_Moose

Associated Member

 • 

248 Messages

4 y ago

Its a known issue with the RG's firmware, and has been for a while, and AT&T isn't the only provider affected. Cloudflare themselves have recommended not using 1.1.1.1 until its cleared up, instead use 1.0.0.1

Or use google's DNS in the meantime.

https://www.dslreports.com/forum/r31901379-AT-T-gateway-5268ac-maybe-others-misrouting-1-1-1-0-24

Teacher

 • 

14 Messages

3 y ago

*****  Full stop...  Suggestions that his is a CPE issue is misdirection.    GTT is blocking 1.1.1.1 on the uplink to AT&T.  There is no fix on the CPE.  The problem is all AT&T/GTT related.

As of 5/1/2019, the problem still exists.

 

[word filter avoidance]

Transponder

ACE - Scholar

 • 

465 Messages

3 y ago

Sorry no, the problem was fixed with new firmware for the RGs last year. If you still have the problem I would suggest you call ATT and have them push new firmware or download and do it yourself.

 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.