Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
Need help with your equipment?
F

New Member

 • 

6 Messages

Tuesday, May 5th, 2020 2:49 AM

Closed

What is AT&T doing to address then extremely high latency issues?

The latency is going as high as 700 ms after 8 pm EST like clockwork and its made the internet unusable for the last 3 days. Support wasn't even helpful because they continually suggested that the issue was with the company until i noted this issue was for everyone. Has anyone else had luck with AT&T communicating on this problem?

OttoPylot

ACE - Expert

 • 

19.7K Messages

3 years ago

Probably network congestion because there's a lot of people online at that time due to stay at home. It's affecting a lot of providers.

New Member

 • 

6 Messages

@OttoPylot I sincerely doubt this for several reasons.

1. We have been in Quarantine for nearly 2 months. If this were the primary cause we would have seen issues with latency long before now.

2. Based on what I see here and on other sites, the high latency is affecting South Florida exclusively. Again, nearly everyone is at home. This wouldn't have just now cropped up.

https://forums.att.com/conversations/att-fiber-equipment/high-latency/5eaf6a374833931eea5e9d37

https://forums.att.com/conversations/att-internet-features/high-latency-ping-during-the-later-parts-of-the-day/5eb090b3917fbb592ad73912

3. 700+ ms is abnormal. I am not convinced network congestion that standard would result in this high latency.

https://forums.att.com/conversations/att-internet-features/att-1000-plan-ping-so-horrible-cant-play-any-online-games/5eaf7a55917fbb2726013f0b

4. Traceroute is showing that we are being routed sometimes all the way to TeliaNet in Sweden and dropping packets. Being routed all the way to the EU doesn't seem like an issue with network congestion. https://www.reddit.com/r/ATT/comments/gcj6u1/traceroute_help/

OttoPylot

ACE - Expert

 • 

19.7K Messages

Being routed to Sweden does sound like a problem then. You mentioned "company". Are you on your own in-home connection or connecting from work/thru?

FWIW, I don't have that problem at all, but then again I don't use AT&T as my ISP.

___________________________________________________________

AT&T Cell Booster Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

6 Messages

Regular home connection. Standard router to device setup. Still getting high ping in the evenings, making internet unusable.

New Member

 • 

13 Messages

2 years ago

 
Here is the entire Pinplotter Pro
 
Inline image
Here is the latest today,  1906 Packet sent to Goggle(8.8.8.8) No Packet loss,  958 Packet sent to Primary ATT DNS(68.94.156.9) 24% Packet loss, 730 Packet sent  to Secondary ATT DNS(68.94.157.9) 39% Packet Loss
 
Almost a thousand more pings to Goggle in the exact same time period to the Primary ATT DNS and almost 3 times more than sent to the secondary ATT DNS:
Inline image
 
 
Please see the latest 29% Timeout on Primary DNS  and 52% Timeouts on secondary DNS  see attachment
 
I ran 3 simultaneous Pings: 
 
First to the primary DNS Server on the Uverse Modem:  68.94.156.9   Results 10% Packet Loss
Inline image
 
Second to the secondary DNS Server on the Uverse Modem:  68.94.157.9   Results 42% Packet Loss
 
MSmith1212

New Member

 • 

39 Messages

5 months ago

Sorry for resurrecting this thread but the same issue appears to be happening again now. High latency (200-300) starting around 8pm EST and lasting for 2-3 hours. South Florida area. Started about a month ago for me. Running across a bunch of recent posts about the same issue in the same general area--Florida and some people in the Carolinas were also reporting similar issues.

Did you ever find out what was causing it? Was the issue every fixed? If so, what was the solution?

tonydi

ACE - Guru

 • 

9.6K Messages

5 months ago

So you understood replying to an old thread was not appropriate.  Please don't do this again.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.