AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Need help with your equipment?
rl2b13's profile

Contributor

 • 

3 Messages

Sun, Oct 25, 2015 9:17 PM

Vizio Smart TV Wireless Download Not Available

I have been unable to resolve my Smart TV network connection issue.  I have restarted all components like the router, TV, receiver, etc.  The TV itself is working fine wirelessly but the Apps do not have internet connection.  When I look in the Network area under Menu, I see the wireless network and I have manually saved the password again.  I tried Amazon Prime on a wired TV and it connects/plays just fine.  I tried to reset the setting on the IP address provided on the router but it would not accept the password on the label - it says login failed.  I don't know how that is possible since I've never been on that site before and that password works to connect phones to the wireless network, etc.  I do not know what else to try and I refuse to call AT&T - I do not have all day to sit on the phone.  Any suggestions?

 

Thank you in advance!

aviewer

Expert

 • 

10.1K Messages

7 years ago

@rl2b13 - Try changing the DNS server to Google 8.8.8.8.

Contributor

 • 

3 Messages

7 years ago

I set the DHCP to manual setup, and typed 8.8.8.8 in both pref. DNS server and All DNS server, then Save.  It does not seem to save because when I go to Test Connection it still shows Download Not Available.  When I return to the manual DNS settings they are back to 0.0.0.0.  This is frustrating.

Contributor

 • 

3 Messages

7 years ago

I reset the TV to factory setting, went through the prompts and now it works again.  Thank you for all your help!

Contributor

 • 

1 Message

5 years ago

I have been unable to link to my Wifi signal to download. The test always came back Download unavailable. I switched  to the Hotspot on my Iphone ( AT&T) Re-booted the TV and tried a few times to enter the passcode until my Vizio TV finally accepted the code and began downloading my 22 updates. 
 
SO my system appears to be loading right now. It was actually pretty easy after I changed the DHCP manually. I just repeated the process of entering my password from my mobile phone and it finally loaded.
 
I had never used it as a smart TV. SO I think updates necessary just had to be downloaded. The problem was the wifi was not being downloaded. I just tried my mobile hotspot and it worked.
 
I know I looked everywhere for help and figured this out myself. It would be good to know if someone had a persistent Download unavailable message when the connection was tested.
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.