Cyber Monday Deals: Get the Samsung Galaxy S21 FREE with no trade-in required!
Need help with your equipment?
rloibl1's profile

Contributor

 • 

1 Message

Sat, Jul 12, 2014 9:15 AM

Very poor video streaming performance

Lately I've been experiencing very poor performance when trying to watch videos on youtube, twitch, and netflix. In some cases a video will hang for several minutes before it loads, sometimes even when I'm only on 480p quality. I pay 80 dollars a month for a 24 mbps service, but I'm clearly not getting what I'm paying for. At this point I'm able to load video faster and smoother on my cellphones 4g/4g LTE network.

 

At my previous apartment I had a 20 mbps connection from another ISP, and I never had any issues with video. What's the deal, is anyone else experiencing similar issues, can anyone reccomend a way to improve video streaming performance?

Contributor

 • 

1 Message

5 y ago

I suggest that you change providers. ATT is beyond slow and unreliable. Not mention, quite expensive compared to its competitiors.

JefferMC

ACE - Expert

 • 

25.4K Messages

5 y ago


@A77STINKS247 wrote:

I suggest that you change providers. ATT is beyond slow and unreliable. Not mention, quite expensive compared to its competitiors.


I'd suggest you find a new hobby other than trolling the forums of companies you don't like.

JefferMC

ACE - Expert

 • 

25.4K Messages

5 y ago

How are you testing your line?  Is anything else going on while you're trying to stream?

 

Tutor

 • 

5 Messages

5 y ago

I didn't test it but the tech did..he said everything seemed fine. I plugged in my old router to the modem today and wouldn't you know the streaming problem disappears. But when I connect back to the modem the problem returns. Puzzling.

Contributor

 • 

1 Message

5 y ago

I have the fastest service that ATT offers in my area which has always been more than sufficient for what I do. I'm paying almost 80.00 a month for this service which is too way to much. Today, Youtube and the various move channells and the channell that I use for work (which plays a movie of my choice) that I use are barely working, meaning that they barely play a movie or a clip? I have to get to work, this is frustrating! Does anyone have an idea what this could be? I did a "Speed Test" and it showed that it was running at normal speed. What could be causing this?

walmark

Teacher

 • 

9 Messages

5 y ago

Same here. Speedtest is clocking me at 24 Mbps, but pretty much every YouTube video since couple days ago takes forever to load and stops all the time. Not sure if it's AT$T fault though, could be that YouTube/Google are selectively throttling ISPs... Another deal with Comcast?

Tutor

 • 

3 Messages

5 y ago

Same problem and its really bugging me! 

I am running 20mpbs and I can't barely get a youtube video to play at 144p without stopping every 5 seconds!

Please fix this!

Contributor

 • 

1 Message

5 y ago

I've been having the same issue here as well for the past 2-3 days: Speedtest puts me at around ~15mbps download, streaming video from Netflix, Facebook and Twitch are all working perfectly fine (Twitch is showing ~1-2mbps, while Youtube is showing ~100-200 kbps, which is absolutely absurd).

 

When I VPN to my university network, my Youtube speed also jumps back up to the mbps range.  So I'm suspecting this is specifically an AT&T + Youtube problem.  

 

Restarted my router several times too, tried different browsers, etc.  And the problem persists on both my laptops, my desktop computer, and my phone, only when using Youtube on my home network.  VPN'ing on any of those devices makes it work better as well.

 

Any other ideas about what might be wrong?  

Tutor

 • 

4 Messages

5 y ago

This is an issue specific to AT&T. Something is going on that is causing extreme latency issues with YouTube in particular and it's been going on for over a week now. I hope they figure it out and don't just continue to ignore it, because it will force me to switch providers.

 

Other people experiencing the same problem:

https://www.reddit.com/r/youtube/comments/5jmrr7/anyone_on_the_west_coast_having_streaming_issues/

https://www.reddit.com/r/youtube/comments/5joexq/what_vpn_should_you_use_if_you_are_currently/

https://www.reddit.com/r/youtube/comments/5jkok3/how_do_i_fix_this_awful_latency_issue_youtube/

https://www.reddit.com/r/youtube/comments/5jjap9/those_who_are_experiencing_youtube_being_very/

JefferMC

ACE - Expert

 • 

25.4K Messages

5 y ago

@roryt2000, this is a customer-to-customer forum.  AT&T monitors posts, but may or may not take action on them.  I'd suggest that you send a Private Message to @ATTU-verseCare with your findings and ask for their assistance in looking into the situation if you want to be sure they're looking at it.

 

 

Tutor

 • 

4 Messages

5 y ago

@JefferMC, Ah, okay. I just sent them a message. Thanks for the heads up.

JefferMC

ACE - Expert

 • 

25.4K Messages

5 y ago

AT&T can't be working on an issue that they're not aware of.  Management pays attention when there are calls open on an issue.

 

Tutor

 • 

5 Messages

5 y ago

I too am reporting the same issue: No youtube stream.

If I'm lucky I'll stream an ad but no video;  just hangs forever and Its been like that for 3 days now. Call me paranoid but I hope this is not some political move on at&t's part.

People are also reporting this to Reddit /r/youtube apparently.

 

Tutor

 • 

4 Messages

5 y ago

@jqfw9f8763hf, I certainly hope not. It seems to happen sporadically throughout the day, which leads me to believe it's not intentional, but I've also noticed it gets much worse during peak hours where the throttling would obviously be especially bad.

Teacher

 • 

13 Messages

5 y ago

i have the same problem .. it manifest over 10 mins .. than QOS is applied on Youtube where they are throttling Bandwidth.

 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.