Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Need help with your equipment?
blackline's profile

2 Messages

Saturday, March 9th, 2024 5:05 AM

Unusual high ping and package loss

Using AT&T 1000 fiber, I can see a huge increase in latency (~50ms) to local endpoints in the bay area (Mountain View and San Jose) starting earlier today (3:30PM PT, 03/08/2024)

Any known outages/issues in this region?

Community Support

 • 

232.8K Messages

3 months ago

Hi @blackline

 

We hear you and want to help you with your concern.

 

The Community Forums are a public support option where other users, and AT&T, will try and assist with high level support needs. This means we won’t be able to look into account specific concerns.  To get the help you need for your unique issue, please review our Contact Us page (https://www.att.com/support/contact-us/), and choose the best option to reach out to us. You can call, chat, or reach out via social media, and we can review your specific issue and provide you support. If you feel your issue isn’t account specific, and can be answered generally, please let us know, and we’ll be happy to help.

 

Thank you.

Gary Community Forum Specialist.

2 Messages

3 months ago

Will do, thanks. The issue itself is resolved in the meantime.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.