Need help with your equipment?
rpm4848's profile

Tutor

 • 

3 Messages

Friday, April 10th, 2015 3:58 PM

Samsung TV UN65JU7100 Can not connect to Internet

I have a new Samsung TV UN65JU7100 and I can not connect to the Internet. It detects my WiFi but no connection to the Internet. I have read other post and have troubleshooted as per instructions here even doing the WPS connection. Can someone help.

Accepted Solution

Official Solution

Tutor

 • 

1 Message

9 years ago

I just had this issue tonight. All of my wireless devices were able to access the Internet except for my Samsung Smart TV. I tried changing the DNS to 8.8.8.8. and that didn't work. So, I finally logged into the ATT router from my laptop. (I opened a web browser and typed in the att uverse router web address)

192.168.1.254

If you need a password; it should be printed on the side of your router. A ten digit number called a Device Access Code.

This opened the ATT Uverse router. I clicked on Settings / LAN / Status

I scrolled down to "Devices" and then clicked the "Clear List" button. I'm no super techie; but I think this just clears the settings. After I did this I was then able to connect my Samsung TV to the Internet. I don't know if this will work for everyone; but it worked for me. Two hours of pain without Netflix. Good luck!

Expert

 • 

10.1K Messages

9 years ago

Since you tried changing the DNS server to 8.8.8.8 and the country to USA, you have used up things that I have seen.

 

You are sure you connected to the wi-fi, but there is no internet? If you cannot connect to wi-fi, try turning off security to see if that is the problem.

 

When physical connection is good but internet does not work is one of lifes mysteries.

 

WPS is just another way to physically connect. You could try wired. If your STB is wired COAX, plug the TV cat5 into the network jack on the STB (i.e. the only one that fits).

 

Maybe you need a software update from Samsung. You should call Samsung.

Tutor

 • 

3 Messages

9 years ago

the TV tells me I'm connected to the wifi but not to the internet I also have a Samsung BDF7500 Blu Ray connected to the system and via the Blu Ray I'm able to connect to both wifi and internet

I'm also able to connect to the internet via the DVR/cable box.  I called the store where I bought the equipment and after hanging on they are scheduling for the tech to comeout and redo the install. This is my last hope. I'm frustrated Samsung is no help... I bought a UHDTV 4 k and have not been able to log on to Netflix to view a 4K movie,

Thanks for your help.

Expert

 • 

10.1K Messages

9 years ago

Am I understanding this right?

 

You have DVR connected COAX and a blue ray connected to the DVR cat5.

The Samsung TV also works when it replaces the blue-ray connected to the DVR.

This seems to say there is a problem in the wirelss side of the Samsung.

 

Does the blue ray have wireless? Can you connect it wireless & use the DVR connection for the Samsung?

 

There do seem to be more such complaints against Samsung than any other mfgr. The only solutions I have seen are the two I mentioned above and a software change from Samsung.

 

Please post how you come out on this.

Tutor

 • 

3 Messages

9 years ago

Thanks to everyone for their help. The problem is solved. Samsung are great TV but their instructions are real bad. I lodge a complaint with the store I boght the TV from and asked them to resend their tech. The tech were in my house for 4 hours talking back and forth with Samsung

finally  a hardwire connection was made from the router to the TV which is approximately 20 feet away a connection a regular consumer could not do due to the cable length. New software was downloaded to the TV which took around 1 hour to download... thanks to UVerse speed. After the download all was back to normal TV Receiver and Blu Ray working fine. The problem now is UVerse and their slow Internet connection speed which I'm avereging 11.3 Mbps I'm considering changing providers but this is a new story.

Thanks everyone. Indeed Samsung should be more user friendly.

Contributor

 • 

1 Message

8 years ago

Ecellent!... .8.8.8.8  worked  THX!

Contributor

 • 

3 Messages

6 years ago

I don't even have an IP address showing up. I did not change any of the settings, they were blank when i went to the IP settings to change the DNS. No Gateway or  Subnet Mask either. They are blan and grayed out.What now?????!!!!

Contributor

 • 

3 Messages

6 years ago

I'm about ot change provider too. Have not had my SamsungTV or playstation connected since May 24th, my phones and desktop have been on and off. One senior tech, multiple calls in 30 days, and 3 new routers later.........still no wireless internet.  My laptop is currently hardwired trying to find solutions!!! 

Contributor

 • 

3 Messages

6 years ago

Mine said the same thing at first. Connected to network, but not the internet. I called Samsung, they had me connect via my hotspot. that worked so they said it was att. that is when the unending calls and new modems started. S0 frustrating!!!  

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.