Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Need help with your equipment?
GV2015's profile
GV2015
#1 Star!
25,000 views
50,000 views

Contributor

 • 

2 Messages

Thu, Apr 9, 2015 2:09 AM

Samsung SmartTV can't connet to Internet any more!

My Samsung SmarTV cannot connect to internet any more! It worked until few days ago, no problem, used Netflix, Hulu and other apps.

The network diagnostic tool shows the TV connects to the router but, for some reason, cannot connect to the Internet.

All WiFi devices can connect to the Internet with no issue.

 

Any thoughts???

Accepted Solution

Official Solution

mibrnsurg

Expert

 • 

20.4K Messages

7 y مضت


@GV2015 wrote:

My Samsung SmarTV cannot connect to internet any more! It worked until few days ago, no problem, used Netflix, Hulu and other apps.

The network diagnostic tool shows the TV connects to the router but, for some reason, cannot connect to the Internet.

All WiFi devices can connect to the Internet with no issue.

 

Any thoughts???


Other threads recently have fixed things by changing the TVs DNS to Google 8.8.8.8. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Accepted Solution

Official Solution

JBconnect

Tutor

 • 

5 Messages

7 y مضت

I manually changed the TV DNS server to 8.8.8.8 from192.168.1.254.

With the TV remote go to Menu/network/settings/IPSettings/DNS mode manual.

Click DNS Server enter digits 8.8.8.8 click OK.

 

It worked for me today 4/11/2015.

Contributor

 • 

1 Message

7 y مضت

You're not the only one, spent 90 minutes trying to figure this out at a customers house to no avail. If you find a fix let me know!
GV2015

Contributor

 • 

2 Messages

7 y مضت

YEAH! IT WORKED!

Teacher

 • 

27 Messages

7 y مضت

I had my RG replaced on Friday.  It was a 2WIRE and now it's an Arris NVG589 model.  I was able to get my Samsung TV connected to the router and internet on Friday after the tech left but now today (Sunday) the TV says it's connected to my local network but can't connect to the internet.  I tried manually changing the TV DNS to 8.8.8.8 but that doesn't work either.

 

Any thoughts?  This is definitely a less than ideal state since I rely on apps on my TV quite a bit (Netflix, Pandora, Hulu, etc).

Contributor

 • 

3 Messages

7 y مضت

I just started having this problem today 4/19/2015.  My TV has worked great until now.  It connects to the network, but not to the internet. 

 

I tried the 8.8.8.8 fix but it did not work for me.  Any other thoughts?

mibrnsurg

Expert

 • 

20.4K Messages

7 y مضت


@schonjr wrote:

I just started having this problem today 4/19/2015.  My TV has worked great until now.  It connects to the network, but not to the internet. 

 

I tried the 8.8.8.8 fix but it did not work for me.  Any other thoughts?


Might try an unplug/plug in reboot of the TV for 10 seconds to make a new connection to to the RG to force a new connection. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

1 Message

7 y مضت

There are reports on other forums and in comments on Samsung's twitter and Facebook pages that the Smart Hub is temporarily down, and once it is restored these problems will be fixed.  I haven't seen any official word on this, so it may not be the case, but that is what people are saying.

Teacher

 • 

27 Messages

7 y مضت

Yes, upon further investigation it does appear to be a Samsung issue. It just came so close to my getting a new RG from AT&T that I thought for sure it had something to do with that.

Contributor

 • 

1 Message

7 y مضت

I just saw in twitter if the 8.8.8.8 DNS setting does not work, try 208.67.222.222.  That DNS setting worked for me.

Contributor

 • 

3 Messages

7 y مضت

Mine just randomly started working again..........

 

Contributor

 • 

1 Message

7 y مضت

Setting dns to 8.8.8.8 worked for me.

Teacher

 • 

16 Messages

7 y مضت

DNS 8.8.8.8 did not work for me.  I'll try your suggestion. 

Do you mind telling me why did you try those particular numbers?

JBconnect

Tutor

 • 

5 Messages

7 y مضت

Google "switching to Google public DNS". You will find several good articles on the subject.
One good one is blog.dnsimple.com

mibrnsurg

Expert

 • 

20.4K Messages

7 y مضت


@kerlerecman wrote:

DNS 8.8.8.8 did not work for me.  I'll try your suggestion. 

Do you mind telling me why did you try those particular numbers?


Google explains totally here:

 

Google DNS

 

😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.