Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
Need help with your equipment?
ntmock's profile
ntmock
#1 Star!
10th stratosphere!
Mission control approves!

Teacher

 • 

28 Messages

Mon, Jul 13, 2015 10:31 PM

ROUTING ISSUES?? PLEASE HELP!!

It is a clear and present issue, I am being routed around servers all day and my connection gets dropped several times per week...

Facebook: Images and Videos do NOT load.. not at all.. and on the slim chance that they do, the images will not download full resolution they download as pixelated images.. the videos.. well a 10 second video clip won't even buffer, it plays for half a second and then freezes.

 

YouTube:  WILL NOT BUFFER AT SUBSCRIBED SPEEDS!  Takes 30 minutes to load A 2 MINUTE VIDEO.

HiRezStudios: I often have trouble logging into this website or the game Smite itself.  When I can't login to the game, the website will not load at all also.

I have tried on all my devices, and they all have the same issue with the same few websites.  My cell phone, my tablet, my laptop, and my desktop.  Wired or wireless, all have the same problems.  However once I remove my devices from my U-Verse network, and put them let's say, on my cellular network, they all work fine.. on my work network, they all work fine.. it's when I come home and join my UVerse network that everything goes down the drain.

I run tracert on all these websites I have issues with, and they all timeout after 2-3 hops.. once it leaves my state the latency goes from 10-15ms per hop to 200ms per hop, then it times out..

When I am running tracert I notice it goes from where I live in Houston, to Dallas/Fort Worth, to Los Angeles, then to something named SYD.. when it hits California, it slows down, and when it jumps to SYD is when it jumps to 200ms and then it times out after that.. I don't know what SYD is, but one can only think that it means Sydney Australia seeing as how the latency jumps to crazy numbers and then times out..

For WEEKS I have been in contact with tech support, billing, everyone I can think of on the phone and on the live chat.. Tech support tells me it's not their issue, billing says they can't credit my account for services not working as intended because tech support won't get involved in my case.  Now the social media manager is trying to work with me but who knows if they even care...

I am sick and tired of the lack of support.. your tech support reps even tried to send me to the paid service for Connect Tech" or whatever it is.. no thanks.. what am I paying my bill for if you continue to refuse to fix the issues regarding my services?

ntmock

Teacher

 • 

28 Messages

7年前

bump .. still looking for help .. services are still messed up .. 

JefferMC

ACE - Expert

 • 

29.3K Messages

7年前

If you are working with the AT&T U-verse Social Media managers, you're in the best hands available.  Keep in contact with them.  If you go two or three days waiting on a response, send them another PM.  Let us know how things work out.

 

If your latency jumps 200 ms as soon as you leave your home, then either (a) there's something wrong with your line, or (b) your upstream bandwidth is being saturated and slowing everything down.  EDIT: I think I misread your post; you said when you leave your STATE (not home) it slows down.  Does sound like a routing issue... and you'll HAVE to keep working with support.

 

If you want help from this community, you'll have to post your PING and TRACERT activity here for us to review.

 

If you're just posting here to get it off your chest, I'll leave you alone.

 

ntmock

Teacher

 • 

28 Messages

7年前

I want help, because nobody so far has been any help!

If it was a LINE issue here locally, don't you think the problem would persist across all websites.. this is only a few websites I experience problems with.  When I ping or tracert them, they all timeout.. but things like google.com or msn.com do not timeout.

 

 

Contributor

 • 

3 Messages

6年前

I have similar trouble with my game... I'm being routed into europe(France) the back to Canada

 

I'd give the tracert but as I said in my other post 'paste function' in this enter field is disabled

ntmock

Teacher

 • 

28 Messages

6年前

Kraken.. they had to cancel my service and re-instate it.. then tthey sent a tech out to remove the battery backup from my box inside where the fiber comes in.  They think it happened when the power went out and the gateway and signal got screwed up because the battery backup didn't allow the gateway to properly reset and refresh signal..

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.