Need help with your equipment?
jay0618's profile

Contributor

 • 

1 Message

Monday, February 23rd, 2015 8:44 PM

Port Forwarding for NVG589 Zmodo NVR

Hi,

 

I just bought a Zmodo 4 channel NVR security camera system. I am trying to figure out how to do port forwarding for port 80, 8000, and 9000. I have read that I have to go under NAT/gaming and add some customer services but if someone can explain in detail that would be great. I am pretty computer/network savvy. 

Expert

 • 

20.4K Messages

9 years ago


@jay0618 wrote:

Hi,

 

I just bought a Zmodo 4 channel NVR security camera system. I am trying to figure out how to do port forwarding for port 80, 8000, and 9000. I have read that I have to go under NAT/gaming and add some customer services but if someone can explain in detail that would be great. I am pretty computer/network savvy. 


Here's the maual:

 

http://community.arubanetworks.com/aruba/attachments/aruba/unified-wired-wireless-access/26009/1/Motorola%20NVG589%20VDSL2%20Gateway.pdf

 

Page 69 for Nat/Gaming. Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

3 Messages

9 years ago

I had the exact same problem.  The issue is that the NVG589 modem supplied by AT&T does not support true bridge mode.  To get this feature to work with the remote camera system open the ports on the NVG589 under NAT/Gaming.  You will have to use the custom features and designate the IP of your DVR on your LAN.  You must then turn off the firewall and Wifi features on the NVG589.

 

Plug in a third party router using an eathernet connection to the NVG589 and make sure Wifi is turned on on your router.

 

The key is to turn wifi and the firewall off on the NVG589.

Contributor

 • 

2 Messages

8 years ago

is the situation the same for porting with a 16ch zmodo 960h dvr?

Contributor

 • 

3 Messages

8 years ago

Kelly,

 

Yes.  The problem with port forwarding has to do with AT&T supplied modem.  Turn the modem firewall off and perform the port forwarding to the Zmodo DVR with your internal router.  You have to turn on wifi via your router.  I would also suggest you turn wifi off on the NVG589.

 

I have all my wireless devices connected to my router with an eathernet connection from a desktop pc to the AT&T modem (NVG589).  Thatconnection allows me to make changes to the modem configuration.

 

Gary

Contributor

 • 

2 Messages

8 years ago

thank you so much for that info,however after turning off wifi and firewall in the at&t modem and turning on the wifi in my third party router can i turn on the firewall in my 3rd party router and will the wifi work as it did  prior to me trying to view cameras?

Contributor

 • 

3 Messages

8 years ago

Kelly,

 

Yes, you need to turn on the firewall with your 3rd party router.  This should give you another layer of protection.  

 

After, performing the actions I recommended with the at&t modem (NVG589) I noticed my router was  hanging intermittently (Netgear).  When I checked the config speed, I was only at 150mps.  I uped the config to 300mps and problem went away.

 

Hope this helps.  

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.