Uniquely for you. Preorder the new Google Pixel 6.
jphe1ps2630's profile

Tutor

 • 

6 Messages

Sun, Dec 7, 2014 1:53 PM

Pixelation and slow Internet performance

The ATT guys dug up my next-door neighbor's yard a couple of weeks ago and since then I've had intermittent outages where the Internet crawls and TV pixelates. Called tech support several times and eventually they said I needed a new gateway. Got the new gateway, installed it 9 days ago and I'm still having problems.

 

Here is a screenprint from UV Realtime and it's not pretty unless you are fond of reds and yellows.ErrorTable-2014-12-07-07-28-44.png

 

The guys digging up my neighbors yard may just be a coincidence but our connection had worked beautifully for a couple of years and we haven't changed anything in the house. I work from home so I really notice when it's not working correctly.

 

Can you help…?

 

Thanks, John

1 Attachment

Darknessrise

Professor

 • 

2.4K Messages

7 y ago

What does the stat/bitloading page of UV Realtime look like? You probably need a technician out.

Tutor

 • 

6 Messages

7 y ago

Here's the bitloading screenprint.

Bitloading-2014-12-07-12-23-14.png

Anything else needed…?

 

Thanks, John

mibrnsurg

Expert

 • 

20.4K Messages

7 y ago

The IP Profile screenshot would be helpful too, but you're getting errors up the wazoo.  Call 1-800-288-2020 and have them check the line, might do it automatically. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Tutor

 • 

6 Messages

7 y ago

Here's the IP/Profile info.

Stats-2014-12-07-12-34-29.png

Community Support

 • 

6.7K Messages

7 y ago

 

Hi jphe1ps2630,

 

I'm sorry about the picture freezing with your TV. If you have not received help yet, please send us your account number and contact details to ATTU-verseCare to begin testing further and help you make the arrangements needed to resolve the issues with your service. 

 

 

SadathCS
ATTU-verseCare

Tutor

 • 

6 Messages

7 y ago

Just sent them the info.

Tutor

 • 

6 Messages

7 y ago

Problem solved! AT&T sent a technician out and he found that some connector in the box outside the house needed to be swapped out. It's working beautifully now.

 

Thanks! John

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.