Skip to main content
AT&T Community Forums
H

New Member

 • 

3 Messages

Sun, Apr 12, 2020 1:26 AM

Open NAT for PC

Hi,

I've recently had some problems with opening up my NAT for Call of Duty: Modern Warfare 2. I've set up the Default Server for my PC under IP Passthrough, and I've also added a Hosting Application Entry. None of these seem to work, as it's still saying my NAT type is Strict. Is there anything I can do? I have the BGW210 router.

Responses

Brand User
ATTHelp

Community Support

 • 

137.3K Messages

7 months ago

Hey, @Helios8170. Let's see if we can help improve your NAT Type.

 

You said you set up IP Passthrough, but do you have a 3rd party router to go along with it for security? Before we start here, we'd recommend Factory Resetting your gateway to remove the changes made by your Hosting Application, IP Passthrough, and all other changes so we can start fresh. What's your internet plan? If it's not already, please wire your PC to your gateway via Ethernet. Once the PC is wired to the gateway, please

Reboot the Gateway and then run a NAT test on your console. 


If your NAT's not open after that, you may need to do some

Port Forwarding. You will need to do some research to find out what ports need to be opened for your console. After you do open the ports, you will need to reboot the gateway again.

 

Let us know if this helps!

 

Ramses, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

Thanks for the response! I currently have the fiber optic plan. After going through the above steps, I still have my NAT type showing as Strict. I then set up an Application Hosting Service with TCP ports, and that still didn't work. Then what I did was go into Control Panel and re-enabling the ethernet connection, and that didn't work either. Next, I deleted the hosting service and disabled the IP passthrough, and that didn't work either. After making sure neither the Hosting Service or passthrough were enabled, I restarted the Ethernet connection via the Control Panel, and that didn't work either.

At this point, the only thing that comes to my mind is to do a dnsflush from the command prompt, but I don't think that'll do anything. Thanks!

Brand User
ATTHelp

Community Support

 • 

137.3K Messages

Thank you for the response, @Helios8170.

Setting up port forwarding rules should give you an "Open NAT". If you've set up the port forwarding rules and still aren't seeing a change in the NAT type, we recommend reaching out to the developer or support team for the game for further assistance.

We hope this helps.

John, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

1 Message

a month ago

HI @Helios8170  if you are still having issues I managed to figure it out myself on the BG210 router and blogged about it here.  Check it out, hope it helps.

 

https://scottfromsecurity.wordpress.com/2020/08/16/open-ports-in-att-bgw210-router-for-call-of-duty-modern-warfare-warzone-for-playstation-4-ps4/

Get started...

Ask a new question