Military Appreciation: Exclusive savings for military, veterans, and their families!
Need help with your equipment?
leopheard's profile

Tutor

 • 

3 Messages

Tue, Jul 4, 2017 9:29 PM

Ooma VOIP being blocked by AT&T?

Has anyone else had issues with their VOIP phone being blocked or throttled by AT&T?

 

I've had AT&T since February and Ooma has worked perfectly fine since then. But in the last week or so, I suspect they've started to block my service. I've been on to Ooma many times and they say nothing is wrong their end and running perfectly. I've tried with multiple phones.

 

I'm starting to get calls that take over a minute to connect and the audio cuts out every 30 seconds or so for around 10 seconds. The other side can hear me, but all I can hear is a high pitched buzzing sound. This tells me it's not a QoS or speed issue as the data requirements are ridiculously low for Ooma.

Who needs net neutrality rules being rolled back when it's already happening hey?

Tretiree

Guru

 • 

464 Messages

Il y a 5 y

No issues here. Have had ooma for 3 years after cancelling uverse voice. All voip is 56k or less, (probably less) it uses very little bandwidth. That does not mean that a poor Internet connection is not part of your issue. Just unlikely you are being throttled.

Tutor

 • 

3 Messages

Il y a 4 y

In light of the recent FFC middle finger to the entire country, I thought I should let anyone interested know how I sorted the problem.

 

Bearing in mind it worked fine with TWC from Sept 2016 to February 2017, and then AT&T from Feb 2017 - July it still worked fine. I basically phoned them up and said stop blocking it or else I'll cancel all my services. It was fixed 10 minutes later, and has worked PERFECTLY ever since. It's pretty reasonable to believe that I was being throttled at the time. It happens with the Vonage VOIP also with other ISPS. 

Tutor

 • 

2 Messages

Il y a 3 y

Hi Tutor:

 

I am about to try out Ooma Office over LTE using AT&T's Wireless Internet device 

What device were you using for LTE? And, are you using a Ooma Telo or Office Base Station?

 

Thanks

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.