Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Contributor

 • 

2 Messages

Fri, Nov 22, 2019 10:17 PM

No Internet Access using IP Passthrough on Arris BGW210

I just had fiber run to my house this afternoon.  AT&T installed the Arris BGW210 modem/router/WAP.

 

I don't want the WAP or routing.  I went in and turned off 2.4 & 5 GHz which worked fine.

 

But after setting up IP passthrough per instructions found in the community, I have no internet access on any devices connected downstream.

 

My setup is this: FiberJack>ARRISBGW210>EdgeRouter X SFP>dumb switch>computers, Orbi, other dumb switches

 

Everything after the Arris worked just fine on my old service (cable) and no changes were made.

 

IP Passthrough was set up to the MAC ID of my EdgeRouter using DHCPS-fixed

All firewall advanced settings were turned off.

Packet filtering was disabled.

DHCP was left on.

 

The EdgeRouter does show the public IP address in the routing table, so I believe IP passthrough is working, just not getting me any internet.

 

Arris, EdgeRouter, and Orbi were all rebooted following changes.

 

But I have no internet access at any computer.  HOWEVER, if I enable my private VPN on one of my desktop computers, it suddenly has internet access, but it goes away if I disable the VPN.  That bit seems odd.

 

Any help is appreciated.

Responses

Accepted Solution

browndk26

ACE - Professor

 • 

2K Messages

2 months ago

@Egan70 

 

What is the lan ip of the edge router? If it is 192.168.1.1, change it to .2.1

 

You may want to ask here as well. 

https://www.dslreports.com/forum/network

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

2 months ago

That did it (once I figured out all of the spots to change the router and DHCP settings in the Edge Router!).  Thanks for the help.

 

Now to figure out why my 1Gb fiber is only 333Mb at my devices...