The phone that makes your everyday epic. Buy the Samsung Galaxy S21 FE 5G now!
Need help with your equipment?
Waterbuffalo's profile

Teacher

 • 

10 Messages

Tue, Jul 26, 2011 11:10 PM

Closed

No external email client can access my att.net email

I can successfully send / receive WEBMAIL using my att.net email identity.  I have spent one full day (and substantial phone time with AT&T techs - pleasant, but NO helpful advice other than to sign up for their pay-for tech advice service) trying to configure an external PC based email client to access my ATT.NET account.  I have carefully downloaded and super-carefully followed ATT.NET advice for 1) Thunderbird 5, 2) Eudora 7.1, and 3) Microsoft Live Mail on my Vista 32 PC.  Absolutely nothing works.  Having searched many blogs, I see that Yahoo.com email can NOT be accessed by an outside client - it is a web based service only.  I suspect that because AT&T now uses Yahoo.com for email, AT&T also can not be access by any standard email client.   This is a huge problem for me - I view cloud based (web based) internet email as inferior to my downloading email to my PC, backing it up, organizing it, and managing it at the PC level.   FURTHER: I was told now that I have an AT&T 'GATEWAY' device (AT&T's combination modem / wireless router) that device must remain on my home's carefully ethernet cabled system to run the TV --- and can not be removed or my AT&T UVerse TV system will stop.  Thus, if I return to my earlier ISP (Comcast), the Comcast-provided cables that AT&T took over apparently can NOT be used by Comcast ... I will have to have my house double-wired for AT&T TV and Comcast-Internet.   My questions: 

a) HOW CAN I ACCESS ATT.NET EMAIL USING ONE OF THE ABOVE EMAIL CLIENTS?

b) IF I MUST RETURN TO COMCAST FOR EMAIL, MUST I ALSO DUMP U-VERSE TV TO USE EXISTING COAX CABLES to return to  Comcast Internet+ email?

Thank you, in advance ...

 

ps: among the MANY AT&T and related pages I looked at are

http://www.att.com/esupport/article.jsp?sid=KB401568
http://www.att.com/esupport/main.jsp?ct=9000722

http://www.att.com/esupport/article.jsp?sid=KB401738

http://www.att.com/esupport/article.jsp?sid=KB401570

and more....  The suggested answers ... don't work.

spd2demun

Expert

 • 

24.3K Messages

10 y ago

You think their Yahoo is bad, you should have been here when they used Prodigy!

Contributor

 • 

1 Message

10 y ago

I don't have Uverse but recently bought a MIFI - I use outlook as my email client as opposed to the web version. My primary home provider is Time Warner. The techs had me change my stmp server setting to: cwmx.com. I made no other changes... I can now send email through outlook  using the MIFI  - maybe it will work with Uverse.

Contributor

 • 

2 Messages

10 y ago

OMG.....I have been messing with the same thing for hours.  Actually just posted asking for help.

 

Guess I should just chuck it?  Or, did you come up with anything?

 

Thanks, Deb 

Guru

 • 

1.1K Messages

10 y ago

Maybe I'm not understanding the issue, but Outlook Express works perfectly fine with my att.net email account, although, I don't really use it.  I use gmail instead.

Contributor

 • 

2 Messages

10 y ago

I am having the same problem trying to use my atomic mail sender program with Uverse now, it has always worked with Comcast and others I had prior to them.  I have tried all the different settings they recomend.  I really hope that they fix this problem soon.  Or if anyone knows a way around this please let me know.

 

Thanks

Wayne 

{Personal content removed for your safety}

Teacher

 • 

10 Messages

10 y ago

Hi folks It was my question that started this thread, when I was unable to access my 'new' ATT.NET email account using POP/IMAP links to my computer's Eudora and/or Thunderbird email clients. I worked myself into a frazzle, and I'm pretty experienced with computers, but failed. The best advice I got was from 'aviewer' who basically got me to IGNORE MY ATT.NET ACCOUNT (except an occasional visit using the Web Mail), and ONLY USE FREE GMAIL ACCOUNTS FOR 99% OF ALL MY EMAIL NEEDS. Google's Free Gmail has superb variable features in comparison with ATT.NET - and it works with lots of email clients on many platforms. My advice: ATT.NET might work for some, but it's just not worth the hassle. Ignore it for real email uses.

Guru

 • 

1.1K Messages

10 y ago

My att.net mail account works fine using Outlook Express, but I use gmail anyway.

ellendno

Teacher

 • 

11 Messages

10 y ago

Have you had any luck? I've had the same problem with Eudora, Thunderbird, and Post Box. The strange part is that they all worked at first. 

ellendno

Teacher

 • 

11 Messages

10 y ago

Would you mind sharing how you accomplished getting gmail to work with Eudora or Thunderbird? I have been able to forward my Yahoo ATT acount to GMail, but still can't access with Eudora or Thunderbird.

Teacher

 • 

10 Messages

10 y ago

Hi Ellendno First off, I continue to believe GMAIL is far superior to ATT.NET mail for my purposes. I searched online, tried a bunch of configurations to pull GMAIL into my EUDORA and THUNDERBIRD, and came up with a workable configuration. No: It may not be the 'best' of all possible configurations, but it works for me. EUDORA is a bit slow downloading email messages (I wait maybe 5 to 10 seconds for it to begin downloads. TBird is faster - first messages download within 1-2 seconds (although, for some reason, I must first hit the GET MAIL BUTTON then follow it with a RIGHT MOUSE CLICK - GET MESSAGES on my _____@gmail.account name at the top left corner. .... Notice: two steps to get to my TBird email. Here are my configurations: Eudora 7.1.0.9 ~~~~~~~~~~~~~~~~~~~~~~~ (it helps to convert your Eudora to 'registered' mode - see secret password at: http://www.nfbnet.org/pipermail/gui-talk_nfbnet.org/2008-September/025601.html): Use default settings - plus here are my SUGGESTED SETTINGS Incoming: Pop Leave Mail on server (I like a backup I can manually clean on Google itself) Authentication style: Passwords Sending: yourname@gmail.com SMTP Server: smtp.gmail.com SMTP Relay server: none Allow authentication Immediate Send Send on check If available STARTTTLS Attachments: Mime Receive MIME digest as a mailbox attachment Delete automatic attachments: never Viewing email Use separate settings for Internet Explorer THUNDERBIRD 7.01 ~~~~~~~~~~~~~~~~~~~~~~~ Use default settings - plus here are my SUGGESTED SETTINGS UNDER TOOLS / ACCOUNT SETTINGS: Account name yourname@gmail.com email address yourname@gmail.com reply to address yourname@gmail.com Server type POP Server name imap.gmail.com Port 995 username yourname@gmail.com connection security SSL/TLS authentication normal password server settings check for new messages at startup OUTGOING SERVER (this is at the bottom of 'account settings') Gmail smtp.gmail.com - smtp.gmail.com (default) DESCRIPTION: Gmail smtp.gmail.com Server name smtp.gmail.com Port: 587 Username yourname@gmail.com Authentication: Normal Password Connection Security STARTTLS Finally, I have HUNDREDS of individual and group emails I manage in my EUDORA Address book. EUDORA'S old, classic address book is superbly simple and bulletproof - especially if you manually backup the key two files NNDBASE.TOC and NNDBASE.TXT into a backup subdirectory routinely. TBIRDs address book is intolerably complicated to maintain, and in a non-standard format. If and when it ever crashes, it is possible (but technically annoying) to have a backup ... far more techie than EUDORA's simple address books. Most users, without a backup, will just have a bad day if and when their TBird Address books crash or get confused. Therefore, I a) Keep my EUDORA address book as the 'master' address book for both email programs. b) Backup my EUDORA address files NNDBASE.TOC and NNDBASE.TXT routinely (every couple of weeks) c) Routinely DELETE all my TBird address books, personal collected and EUDORA address books and then use d) TBIRD's IMPORT Address books (only the addresses from EUDORA, NOT the messages!!!) from EUDORA which quickly then gives me a clone of my EUDORA addresses in my TBird. I can do this routinely - less than a minute's work - every couple of weeks and I"m good for both TBird and EUDORA. By the way, GMAIL's address book, the online one, is a very detailed CONTACTS list (I have abt 500 contacts) ... that is far more complex than I want for routine EUDORA / TBIRD emailing. I just find it easier to deal with them in separate universes. Hope this helps!

Teacher

 • 

10 Messages

10 y ago

By the way, this (UGH!!!) ATT.NET response smeared my response, carefully crafted in OUTLINE form, into a run-on response. I didn't do it that way. ATT.NET email and ATT.NET FORUM are just so very unfriendly to users!
ellendno

Teacher

 • 

11 Messages

10 y ago

Thanks for trying to help. In my initial post, I mentioned I am a Mac user, but neglected to say so in the post that you read. Eudora 7.1 seems to be for windows only. Maybe I'll try the open source version. Thanks for responding.

Tutor

 • 

2 Messages

10 y ago

Different problem but along the same lines. I need some help, so if you have any ideas please post them. Even without reading my full experience, know that I am trying to use a client-based email program (Outlook, the most widely used of it's kind in the world) with an email address that is not AT&T or Yahoo. All I need is the outgoing server name that I should use, and am being forced to either pay $50, pay a $15 subscription, or have my problem remain unsolved. The following is my interaction with the technicians:

 

I Contacted Level 2 Technician and told that this was outside their scope of expertise, and then was routed to

ConnectTech (unknowing it was a fee based service).

 

ConnectTech: Upon learning it was a fee based service, I inquired as to why the simplicity of my problem warranted a $50 fee at minimum, and beyond that, the technician was constantly pushing me to buy the $15 per month subscription. Was later told “Sir,  we are in sales" (yet they call themselves level 3 technicians), "there is nothing I can do to help; you have to sign up for the service to have your problem resolved.” Asked to speak with the supervisor who would refuse to speak to me plainly about the situation (he kept referring to scripted answers that were not helpful, and were repetitive with the same answers no matter how much my question changed). I was eventually re-routed back to level 2 technicians.

 

Level 2 Technician (2and time): Spoke with “Dianne”, who was extremely kind in understanding my frustration, and almost immediately recommended I speak with ConnectTech. After telling her I have already gone through this process, but was told there is a large one-time fee for such a simple request, she put me on hold to ask someone (either supervisor or manager) if there was another option. After coming back, she told me, “Sir, there will not be a charge for this service”. I made very clear that she had told me this, asking “Are you sure I will not be charged at all?” and she replied “yes”. I was then re-routed back to level ConnectTech technicians.

 

ConnectTech (2and time): Spoke with a woman, explained my entire situation, and was still told, “I am sorry sir, we are not able to waive any fees”. After explaining multiple times that I was told by an AT&T employee that this fee would be waived, I continually received scripted answers like, “I do apologize sir, but as I mentioned before, we cannot waive any fees. If you would like me to sign you up for a subscription, it will only be $15 per month.” I eventually got to speak with another supervisor who literally repeated word-for-word the response the representative had just told me. So, I carefully laid out a scenario for him. I said, “Sir, if there was a large problem that only the “fee-based level 4 technicians” could handle, and the problem was a result of AT&T technical problems, not the customers issue, would you be able to waive fees at that point?” He simply answered, “Sir as I mentioned before, we are unable to waive fees. Our system is not set-up to allow us to do so”. So I challenged him saying, “Just so I can write this down, you are confirming that you charge customers for problems even if they are a result of AT&T’s technical problems?” Finally he said, “We can only waive a fee if we have advice from the level 2 technician to do so.” Great! I told him (once again) how the level 2 technician told me if would be free, and he would not take my word. He claimed that if I wanted to check the audio from the phone call, it would take 7 days.

 

For the sake of length I have refrained from much more of this story. I hope I am not alone in being confounded that AT&T does not provide the ability of its paying customers to access the most widely used client-based email program from an address provider other than its own without paying a $50 fee. That is terrible customer service, and they will lose more money from losing me as a customer than they will for allowing a $50  fee to be waived to obtain 6-10 letters for an outgoing server name, something I’m sure is worth 5 minutes of a seasoned technicians time.

Phil-101

Moderator

 • 

7.6K Messages

10 y ago

In order to avoid board clutter and confusion, we ask that you please refrain from cross and double posting.

Please check here for responses to your inquiry. Thank you.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.