Need help with your equipment?
Audiopro's profile

Contributor

 • 

1 Message

Friday, April 17th, 2015 7:39 PM

New uverse gateway lowered ping significantly?

Hi there!  I'm hoping someone could help me with an interesting question.  I have a friend in the same city as me that just moved (not far, about a mile.)  When he moved, he turned in his old uverse equipment, and got new equipment. Please note that we have the same Uverse internet service.  Now, his ping (latency, this is NOT a bandwidth question or issue) to the exact same game server we play on is significantly less than mine (40ms).  At his old house, we had the exact same ping (we have the exact same uverse service).   I'm wondering how or if this new equipment got his ping lower?  Is there new routing?  Is he somehow on a different network?   Basically, I'd love to have this new lower ping if all that it requires is a new gateway.  

 

Any help is greatly appreciated. 

New Member

 • 

25.7K Messages

9 years ago

Look in your gateway and find the LAN tab.  Turn off IPv6 and see if that helps. 

Tutor

 • 

7 Messages

9 years ago

Even though he lives in the same city he most likely is on a different vrad (equipment that converts fiber line to copper for uverse service) and a different kind of card. Thats probably the only thing different. And honestly not much a tech could do about it if you were to call.
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.