Need help with your equipment?
tra13cer's profile
tra13cer
#1 Star!
The 5th element!
10th stratosphere!

Tutor

 • 

25 Messages

Wed, May 27, 2020 5:49 PM

my yahoo homepage redirects me to my yahoo

As of Monday, 5/25/20, when I open my Edge browser my yahoo homepage does not appear. It goes straight to My Yahoo, which does not have any of my customized selections. On top of that, every time I leave the yahoo page and want to go back to it, I have to sign back in. I have checked the box to keep me signed in for two weeks but I still have to sign back in to get my mail or to go back to Yahoo. How do I get my customized my.yahoo.com page back as my homepage? Thanks.

Constructive

Employee

 • 

27.9K Messages

Il y a 2 y

go to your page once loaded copy the address of your page

on the far right theres 3 dots ... click thatt and thn click setting

about halfway down you will see set your home page

click the down arrow and click specific page

a new box will appear that says enter url

right click in the box and paste your page then click save to the right and your done

tra13cer

Tutor

 • 

25 Messages

@Constructive I already tried that. When I go to that setting the homepage address that I always use is already there but when I log on to the Edge browser it says it is my.yahoo.com but it is not the same page I always use. Any other ideas?

tra13cer

Tutor

 • 

25 Messages

@Constructive I can't accept this as an answer because I have tried this at least ten times and that does not work so that is not the problem. Every time I go from window to window Yahoo makes me log on again and again. I noticed many more people are having this same problem so it must be something else.

Constructive

Employee

 • 

27.9K Messages

yes it’s now become an issue with all yahoo mail. They are aware and working on a fix. If your getting an email to accept a solution it’s the forum bot not me requesting it.

-------------------INCLUDED IN EACH POST FOR CLARIFICATION______
While AT&T employees do look at forum posts from time to time, we are here to represent the forum with our experiences as customers and do not represent AT&T in any official capacity with our responses and do so on our own time unpaid and off the clock. As employees we are not rewarded nor compensated to participate in these forums This forum is comprised of regular customers to communicate with other customers to offer advice and share experiences same as any other user Although there is a small team of customer care specialists that monitor the forums the sheer volume of posts are simply too many posts for these agents to respond to each one of them.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.