Skip to main content
AT&T Community Forums

Contributor

 • 

6 Messages

Wed, Sep 16, 2020 4:33 AM

Live channels on AT&T TV won’t work with Orbi

I have Att fiber with an Orbi with two additional satellites. When I first got this setup I researched the best way to setup Orbi with the ATT gateway so everything like ring and nest cameras would work correctly, etc. I had U-verse at the time and it did not use the Orbi. I switched to ATT TV and the two boxes running through WiFi will not play live channels “most of the time” when connected through Orbi. It all worked fine when I installed and set it up and a couple days later Live channels wouldn’t come in, but everything else...streaming apps even recorded shows work perfect. I had to turn the WiFi signal on my gateway back on and switch to it for live channels to work again. I don’t want two WiFi bands on when everything works perfectly through Orbi except the live channels, and sometimes they will play fine through Orbi but most of the time they won’t at all. As soon as I switch to the WiFi band on my gateway the live channels come in fine. It’s not just with the att tv boxes either bc when I try the app on my phone the live channels won’t work through Orbi but they do fine otherwise. I cannot understand how they worked and will work randomly and every other part works fine, but then won’t work at all for some reason. My Orbi is setup in Ap pass through and is bridged and those are the only settings that allow Orbi to work correctly with my ring cameras, so I don’t want to change them. Just need some advice on why the live channels won’t work most of the time. Thanks

Responses

Brand User
ATTHelp

Community Support

 • 

137.3K Messages

a month ago

Good morning @Dwhite77,

 

Thanks for reaching out! Please share what exactly is occurring when you stated the live channels are not working. Are you receiving any specific error messages, or are you experiencing buffering?

 

 

KristinA, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

6 Messages

a month ago

When you select any live channel it just tries to go there with the picture of whatever program in the background..(so I guess buffering). Eventually it says something like we recognize the problem and are working to correct it..or something like that. This is on all devices that are wireless on my orbi...as soon as I switch the network on my att boxes or even on my iPhone to the wifi band from my gateway or even LTE on my phone the channels immediately come in. 

Contributor

 • 

6 Messages

a month ago

It has to be something on Orbi blocking the live tv signal at times. The problem is that I cannot continue leaving on the wifi signal from the gateway as well as the orbi wifi signal. It creates interference to run both and not recommended. I cannot move from Orbi bc of the expense as well as all of my other internet products..nest, ring, etc. need the extra signal provided from a mesh system like orbi and they all work great on orbi. I have to wonder if orbi changes channels or something and the live tv will only come in on one of those channels. Frustrating to say the least bc I was enjoying att tv, but not if I cannot find a way to get it to work through my orbi system. Thanks.

 

Get started...

Ask a new question