Need help with your equipment?
nOm nom NOM3's profile

Tutor

 • 

5 Messages

Sun, Jun 22, 2014 6:03 PM

League of Legends Random Disconnects

for a few months now I have been having connection issues while playing League of Legends (and ONLY league of legends). previously everything was fine (relatively) now I get random disconnects (with an 81-90 Ping what?) or I get the more familiar 250-700 Ping and then have trouble playing at all. I have tried to ping RIOT game servers but I dont get a response. at first I thought it was just that junk 3801HGV router I was provided with having trouble doing its job, so I went and bought a WRT1900AC which resulted in better everything BUT league.

 

I have tried to resolve this issue multiple times. for others who might read this the chat assistants att has are useless. they allways assure me they will help me then dump me on someone else or on another website. so dont waste your time with them.

JefferMC

ACE - Expert

 • 

28.7K Messages

8 y ago


@nOm nom NOM3 wrote:

for a few months now I have been having connection issues while playing League of Legends (and ONLY league of legends). previously everything was fine (relatively) now I get random disconnects (with an 81-90 Ping what?) or I get the more familiar 250-700 Ping and then have trouble playing at all. I have tried to ping RIOT game servers but I dont get a response. at first I thought it was just that junk 3801HGV router I was provided with having trouble doing its job, so I went and bought a WRT1900AC which resulted in better everything BUT league.

 

I have tried to resolve this issue multiple times. for others who might read this the chat assistants att has are useless. they allways assure me they will help me then dump me on someone else or on another website. so dont waste your time with them.


Does anyone else in your house use the Internet while you're playing LoL?  Especially large uploads like online backup, uploading video clips, etc.?


You have a 3801, so that means you have VDSL2.  Do you also have TV?  Any issues with TV?

 

Have you tried UV Realtime?  If not, download UV Realtime, install it, run it and post screenshots of the IP/Profile tab, Bitloading tab, and Error Table tab.

To post screenshots in the forum, reply to this post and use the Insert/Edit Image button (it looks like a tree) in the post editor. One of us will look at your information and let you know what we think.

 

Tutor

 • 

5 Messages

8 y ago

We do not subscribe to TV or the VOIP. I am the main user of out internet. everyone else does email and web browsing. with the occasional p2p dl. we dont use online backup. nobody here uploads anything. I dont even bother streaming or uploading to YouTube because our upstream bandwidth is garbage.
your link gives me an unexpected error
JefferMC

ACE - Expert

 • 

28.7K Messages

8 y ago

Sorry about the link, it should be http://www.uvrealtime.com.  Something happened to my macro.  Strange.

 

Okay, you say you do the occasional P2P download.  Are you taking steps to be sure that your P2P program isn't sharing content?  Is it completely shutdown when you're having these issues?

 

What HSI service bandwidth do you subscribe to?

 

Tutor

 • 

5 Messages

8 y ago

uT is only running when I need it. It does not start with windows, seeds stop when they reach 1.0.

We are supposed to get 18DL/1.5UL

(the UL is a guess. I have never had over 1MB/s Up and since  I regularly get <18MB/s Down I am pretty sure we also get less than what we are promised on out Up speed)

Also I am unable to use uvrealtime because one of the prerequesite programs does not support 8.1

JefferMC

ACE - Expert

 • 

28.7K Messages

8 y ago

18 Mbps down is paired with 1.5 Mbps up.  I routinely get more than the 12.0/1.5 that I subscribe to.

 

Is your LoL system connected to the RG via cable or wirelessly?

 

If you'd like to run UVrealtime, there is a work around for 8.1:

 


@SomeJoe7777 wrote:

Install the Windows 8.1 compatible version of WinPCap from http://www.winpcap.org and reboot. After that, UV Realtime should install, automatically skipping the WinPCap install.

 


 

See also https://forums.att.com/t5/Features-and-How-To/UV-Realtime-Master-Thread/m-p/3871731

Tutor

 • 

5 Messages

8 y ago

I am connected wirelessly. on the 5GHz channel. (my adapter is not an AC model but ill soon have one of those)

 

please post the workaround I might as well check that software

JefferMC

ACE - Expert

 • 

28.7K Messages

8 y ago

The work around was in the above post (you pre-install the 8.1 compatible version of winPcap prior to installing UVrealtime).  There's a link to the site for the software in that post as well.

 

Is it possible for you to test playing LoL while connected directly to the RG via an Ethernet cable?  That would help determine if the spikes are due to wireless issues inside your home, vs. between the RG and the VRAD, or beyond.  You said using the 5 GHz channel, which means you have your own Wireless Acccess Point or router?  How is it configured?

 

I have two regular LoL players in my home (I'm not one of them).  One plays wired, the other one wirelesslly using 802.11n (I'm not sure if 2.4 GHz or 5.0 GHz).  Neither of them complains of significant lagging issues.  When asked, the wireless player says that sometimes she has lag, but not often and not severe.

 

 

Tutor

 • 

5 Messages

8 y ago

I have a WRT1900AC, it site behind the 801HGV in DMZPlus mode, thats as close to getting rid of the HGV thing as I could get. I am on the second story of my home and moving my rig would take a while. the closes I could get would be the Ethernet/Powerline things.

sorry I thought the bottom part was your Sig or something ill look at it tonight.
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.