Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Need help with your equipment?
downthesun01's profile

Tutor

 • 

7 Messages

Wednesday, November 25th, 2015 1:27 PM

Lag and disconnects in World of Warcraft. ISP to blame

I haven't played the game in years, but started a free trial two days ago. I can connect and log into a world, but after about two minutes there is incredible lag and I cannot interact with anything. I've run a 'tracert' and 'pathping' to the World of Warcraft North American servicers, per Blizzard tech support. They looked at the results, and said that it was an issue with my ISP.

 

Tracert to 12.129.222.10

 

Tracing route to 12.129.222.10 over a maximum of 30 hops

 1 3 ms 1 ms 1 ms homeportal [192.xxx.x.xxx] 
 2 29 ms 25 ms 24 ms 99-137-252-2.lightspeed.snantx.sbcglobal.net [99.137.252.2] 
 3 24 ms 30 ms 28 ms 75.28.192.134 
 4 28 ms 24 ms 25 ms 75.28.192.121 
 5 42 ms 41 ms 27 ms 12.83.39.21 
 6 33 ms 30 ms 33 ms 12.123.249.165 
 7 * * * Request timed out.
 8 * * * Request timed out.
 9 * * * Request timed out.
 10 * * * Request timed out.
 11 * * * Request timed out.
 12 * * * Request timed out.
 13 * * * Request timed out.
 14 * * * Request timed out.
 15 * * * Request timed out.
 16 * * * Request timed out.
 17 * * * Request timed out.
 18 * * * Request timed out.
 19 * * * Request timed out.
 20 * * * Request timed out.
 21 * * * Request timed out.
 22 * * * Request timed out.
 23 * * * Request timed out.
 24 * * * Request timed out.
 25 * * * Request timed out.
 26 * * * Request timed out.
 27 * * * Request timed out.
 28 * * * Request timed out.
 29 * * * Request timed out.
 30 * * * Request timed out.

Trace complete.

Pingpath to 12.129.222.10

 

Tracing route to 12.129.222.10 over a maximum of 30 hops

 0 DESKTOP-G2S8V6I.attlocal.net [192.xxx.x.xx] 
 1 homeportal [192.xxx.x.xxx] 
 2 99-137-252-2.lightspeed.snantx.sbcglobal.net [99.137.252.2] 
 3 75.28.192.134 
 4 75.28.192.121 
 5 12.83.39.21 
 6 12.123.249.165 
 7 * * * 
Computing statistics for 150 seconds...
 Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
 0 DESKTOP-G2S8V6I.attlocal.net [192.xxx.x.xx] 
 0/ 100 = 0% |
 1 1ms 0/ 100 = 0% 0/ 100 = 1% homeportal [192.xxx.x.xxx] 
 0/ 100 = 0% |
 2 27ms 0/ 100 = 0% 0/ 100 = 0% 99-137-252-2.lightspeed.snantx.sbcglobal.net [99.137.252.2] 
 0/ 100 = 0% |
 3 26ms 0/ 100 = 0% 0/ 100 = 0% 75.28.192.134 
 0/ 100 = 0% |
 4 25ms 0/ 100 = 0% 0/ 100 = 0% 75.28.192.121 
 100/ 100 =100% |
 5 --- 100/ 100 =100% 0/ 100 = 0% 12.83.39.21 
 0/ 100 = 0% |
 6 --- 100/ 100 =100% 0/ 100 = 0% 12.123.249.165 

Trace complete.

Any ideas of what's going on?

Expert

 • 

20.4K Messages

9 years ago

@downthesun01   High latency figures are many times the result of high upload use (auto backups, cloud services,torrents,etc).  This will then kill your download link and cause high latency.

 

Could also try for better routing by putting Google DNS in your devices.

 

https://developers.google.com/speed/public-dns/docs/using

 

If you happen to have a 510/589/599 Arris/Moto RG, IPv6 causes disconnects, rebooting and browsing problems.

Disable IPv6 in the RG's Gui. http://192.168.1.254/

Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.