Need help with your equipment?
ATTHelpForums's profile
Community Support

Community Support

 • 

2.6K Messages

Fri, Sep 8, 2017 7:58 PM

Closed

Issues with Blinking Red Broadband or Services Down

Internet Not Working or Connecting? We have Solutions! 

Wi-Fi_Black.jpg

The fastest way to get back in service and get rid of the blinking red broadband light is to perform one or all of the following: 

Restart the modem

Secure cable connections

Reset the modem (Last)

Press the red reset button for 5 seconds Check to see if cables are unplugged, if they are, plug them back in. Press and hold the red button for 20 seconds. This will clear custom settings.
Check out our how-to videos. Just choose your modem. Check image below You can also use Smart Home Manager to reset it. 

vdslcable2.png.jpg

 

The reason why your service is dropping

  • Surge protectors and power strips can cause resets and over time, cause the modem to fail. Plug the modem directly into a wall outlet if possible
  • If you added a device to the modem (3rd party equipment), unplug it and test. If service returns, this points to the equipment you added
  • If there was a recent storm or power loss, there could be an issue with the equipment inside or outside your home. Use the tools below to run tests and check for an outage.
  • A device on your network is causing issues. In some instances, a single device could be causing your loss of service. A sign of this is loss of service at a specific time of day. There could be a process running in the background. Disconnect all devices and test one at a time. 

Troubleshoot and check for outages

  • To check for an outage, visit our Service Outage Page. You can use your zip code or sign in to your account to check.
  • To troubleshoot, visit our Internet Support Page. Once you sign in, a check will be automatically performed. The same tests our teams run, are the same system checks our calls teams perform.  
  • Sign up for alerts. Just select the first option on our outage page.

David, AT&T Community Specialist

 

AT&T Help

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

3 Attachments

Contributor

 • 

4 Messages

4年前

I tried installing my Uverse internet and did everything that the instructions said, but the broadband light is still red. 

Note: This comment was created from a merged conversation originally titled Broadband red light
ATTHelp

Community Support

 • 

195.2K Messages

Hi Alice639,

 

If you have a Red Blinking or Solid Broadband light, resetting the modem and checking cables and connections is recommended:

 

  1. Reset the Modem: Press and hold the reset button located on the rear of the modem for 20 seconds. This may get your services up and working. You can also log into the modem to reset it. Click here for more information on how to reset the modem. 
     
  2. Check the Connections: they can loosen if bumped into. Sometimes cables are unplugged by mistake. Remove all surge protectors, battery units, and other equipment so that there is a direct connection.

If you are having issues with your service, be sure to download the myAT&T app  and go to the "Fix it now! Support tool" and follow the self troubleshooting guides. The tool will begin testing your service and recommend some steps that you can take to restore your connection.

Thank you for reaching out to AT&T's Community and Forums Team.

 

Lafayette, AT&T Community Specialist

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

4 Messages

It says that the DSL failed to connect, restarting it isn't working. 

ATTHelp

Community Support

 • 

195.2K Messages

Thanks for letting us know the troubleshooting did not help, @Alice639!

So that we can look into this with you further, we'll be sending you private message. You can view and respond to the private message in your Forums Inbox.

John, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

I'm having the same issues above.

spoom2

ACE - Master

 • 

16K Messages

If resetting the modem doesn't help place a trouble report.   This is a two year old topic. 

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

4年前

I've been without service for 10 days now.  I can't even get a straight answer from anyone at ATT about what the problem might be let alone when it might be fixed. That's after a 4 hour technician visit and a dozen phone calls.  I rely on Internet connectivity for my job and it is almost impossible to do on my cell phone alone.  What do I have to do get Internet back?  According to the tech, it's not a problem on my end but that's all I know.  

 

I have a solid red light on "service"

Browser says "Broadband service not available (message ID: NAD-3304L005)

The pace 5268AC gateway could not connect to the broadband service.

Etc...

If this condition persists for more than 15 minutes, please contact the ATT help desk .

 

Contributor

 • 

2 Messages

4年前

Holding the reset button for 20 seconds will factory reset your modem and will require a service call to fix. I am without services until Friday (its Tuesday) thanks to this bit of advice.

Contributor

 • 

1 Message

4年前

I just moved into a new apartment. Ordered AT&T last week and so far 2 of 2 modems (5628ac) haven't worked and your technician said he's getting service but that the modems aren't responding. But yet AT&T is going to still try and charge me even though AT&T is networked through the apartment complex. It's been a week and haven't even been able to log in on any device wirelessly. Great job AT&T. Good to see those huge profits go to superior equipment and networks! 

Tutor

 • 

5 Messages

4年前

I am having this same issue! Exactly! Could you tell me what ended up being wrong? We have a tech coming but can’t come until Friday. This started yesterday. I need internet to work, this is driving me crazy!

Contributor

 • 

2 Messages

4年前

They never told me! They simply fixed it in the overnight period and we
suddenly had service the next am. I hope it happens for you. Be sure to get
a credit for the days you are without service!

Tutor

 • 

5 Messages

4年前

Thank you for your response! Mines been out since I got home from work yesterday, but was fine when I left for work that am.. it’s still out and the internet customer service said that it was an outside line that had been damaged. We’ve walked the yard, checked all lines inside.. can’t see a problem.. I’ll update when they fix it and tell everyone what the problem on our end was. 

Broadband lights continuously blink green and then go normal for a few seconds, then blink red. We can hook up to WiFi but have no service when we do. I get the message that the person a few above me did. Anyways, I appreciate you taking the time to respond! Having something you pay so much for mess up is always a headache! 

Contributor

 • 

1 Message

4年前

My internet Uverse is down for a day now we called and told us the available tech will be in the next 3 days. What in the world! What a crappy service of At&t! 

Contributor

 • 

3 Messages

4年前

I tried all the above solutions and still no service!!! 

Tutor

 • 

3 Messages

4年前

We have a similar experience. Broadband and Power lights are green but service light is red and then out. Att says its an outage but cannot give us an ETA on when the case will be resolved. More than one week without internet now and we work from home. Very disappointing service from ATT.

Contributor

 • 

4 Messages

4年前

BGW210- It was working fine until about 9am CST today. Broadband suddenly went red. Power light solid green, broadband solid red. I've gone through the troubleshooting procedures multiple times.

 

-Unplug power cord for 10 seconds.

-Hold reset button for 3 seconds.

-Check cables.

 

Any resets will have just the power light turn solid green. A couple seconds later, red broadband lights comes on solid. No blinking at all.

Note: This comment was created from a merged conversation originally titled Broadband Light Solid Red
davemize

ACE - Professor

 • 

3.6K Messages

Sounds like an interrupted connection. Have you called 800.288.2020 for a line test to verify and to log the problem?

"Some people without brains do an awful lot of talking...."

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

4 Messages

Yeah I called them earlier. They just scheduled a technician for Tuesday. So I guess I'm stuck without for a couple days.

Contributor

 • 

2 Messages

What was the problem with it? Mine seems to be doing the same thing. 

Contributor

 • 

3 Messages

I'm having the same issue. I've reset the modem/router, unplugged and reconnected multiple times, I've reset it multiple times and even left it unplugged overnight; I have reset it through the att site and called the help line and they have reset it, all to no avail. I have unplugged all connected wires, including the green phone line and still nothing. My wifi is detectable, I just have a solid red light on broadband and no ability to connect to the web. Techs checked outside wiring and all is fine. Help!

New Member

 • 

2 Messages

I'm having a similar issue (solid red light), but despite that indicator, I am getting wifi and broadband connectivity (I can access the internet). Throughput isn't great, but it does work. Does the red light just mean that my connection isn't "great?"

Contributor

 • 

1 Message

4年前

Our power light is solid green but our ethernet and wifi is blinking green when before it was solid green. It was fine the night before but woke up this morning to problem. Laptop says we need to sign in to network's internet service provider to get access which we have never had to do before. I tried reset but it just went back to blinking green. 

Contributor

 • 

2 Messages

3年前

Yep...same for me.  I am not sure why a tech cannot be dispatched immediately when service is completely down.

Contributor

 • 

2 Messages

3年前

Still not working...tech should be dispatched immediately.  I bet ATT can shut down service immediately if you don't pay the bill

 

davemize

ACE - Professor

 • 

3.6K Messages

3年前

What have you tried to diagnose your problem? Have you unplugged your gateway for 20 seconds? Have you called 800.288.2020 and asked for line and equipment tests? If the tests indicate a problem, a tech can be dispatched to diagnose your issue.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.