Need help with your equipment?
Sylliec's profile

Teacher

 • 

14 Messages

Friday, February 21st, 2014 4:41 AM

Is AT&T forcing my iphone to use 4g wireless?

My AT&T 2wire keeps disconnecting the wifi connection to my iphone. Thus forcing me to use my wireless 4g data plan. Thus making me exceed my data limits.

It's called "driving my utilization" of AT&Ts 4g expansion. Time to switch to Verizon.

Guru

 • 

349 Messages

10 years ago

Hello Syliec,

Hello Sylliec,

It is more likely for your router to be malfunctioning than for AT&T to be forcing it to drop your WI-FI connection so your phone uses 4G. Even then, the likelihood of that is relatively unlikely. Of course, your iPhone will drop the Wi-Fi connection shortly after it locks. However it should pick it back up once it's unlocked. Have you tried rebooting your RG? If so, have you tried resetting your iPhone's Network Settings? If not, you may want to try those things, and see if your iPhone retains the connection. (Note: resetting your iPhone's network settings will remove all remembered Wi-Fi networks and passwords, Bluetooth connections, VPN settings, and modified APN settings.) If neither of those things solve your problems, it could also be interference. Your 2Wire Gateway transmits Wi-Fi B/G on the 2.4GHz frequency. Any devices that use that same frequency (cordless phones, microwaves, baby monitors, etc.) could be causing the signal to drop. It's not a good idea to keep these devices too close to your RG.

Teacher

 • 

14 Messages

10 years ago

Thanks for your response and suggestions JulyW...,

I have tried all of your suggestions, multiple times, and then some. I have rebooted the RG, reset my network settings and then all content and setting on my iphone, moved the RG away from any interference and from any electrical device, and have fiddled with all the settings as advised in this and other forums.

And the two things you say are unlikely (that AT&T is deliberately kicking my iphone off the wifi or that my RG is malfunctioning) are VERY likely.

Tutor

 • 

2 Messages

10 years ago

I'm having the same issue with my Galaxy S4 since the recent software update. My phone is constantly dropping from wi-fi both at home and at work...I'm also now forced to sign in to my home connection every time I return home, which wasn't the case before. As a result, I can't use a lot of my apps since I never know if it will stay connected or if I will be burning through data. Again,this all began to happen after the software update...not likely a router issue since it happens everywhere I go. I hope there's a solution on the horizon for this as I shouldn't have to pay for increased date due to a known problem. If this continues I'll be looking for another provider.

Teacher

 • 

14 Messages

10 years ago

Deann75,
II also thought it was my phone for a long time. And it might be for you. But either way we are both being forced to use our wireless data plans when we should be able to use our home wifi. Who benefits from that?

I am going to get a new router for my home wifi to work as a bridge (I think that's the term). Maybe this will fix the problem (I'm always hopeful at first).

Mentor

 • 

28 Messages

10 years ago

My suggestion would be to go into your RGs control panel via 192.168.1.254
Get the Device Access Code/System Password from the side of the RG, it is NOT the same as the wireless network key. Then goto your wireless network configuration page. Find the wireless channel and make sure it's NOT on AUTO. If it is, lock it into a channel besides 1, 6, or 11. I usually use 9. I'd be willing to bet money it will at least make it better. It won't always fix it, but that auto channel feature is garbage and they should remove it from the gateways. I've helped countless customers with this issue as a Uverse Phone Tech. I've found that most people with iPads or other Apple devices will notice the issue the fastest. I don't know why but it seems to effect them worse. There is probably an 80% chance this will fix your wifi issues!

Teacher

 • 

14 Messages

10 years ago

Thank you for the suggestion MrBooMY. Unfortunately I had tried this solution a while back. I changed my wireless channel to channel 11 and left it there. The result was nothing - no improvement. Then I read (in another forum) that to fix my problem the wireless channel must be set to "auto". So I changed it back. Either way it didn't matter as it didn't make a difference.

I should have said in my original post - I have tried many many solutions to no avail. But thanks for anyways for the suggestion.

Contributor

 • 

1 Message

10 years ago

Nonsense. AT&T is intentionally forcing customers to use 4g.

ACE - Expert

 • 

34.3K Messages

10 years ago


@keenandhogg wrote:
Nonsense. AT&T is intentionally forcing customers to use 4g.

Would you like to produce your proof?  The smoking guns.  The internal memos.  The conclusive evidence.  That sort of thing.

 

Master

 • 

4.1K Messages

10 years ago


@keenandhogg wrote:
Nonsense. AT&T is intentionally forcing customers to use 4g.

For the original poster, it is probably their iPhone turning off the wifi radio to conserve battery.  Apple has documented that when the iPhone goes into a sleep mode, if it is not connected to an external power source, it will turn off the wifi radio to conserve power.  Once that happens, any trafic that is sent form the iPhone to the internet will use the cellular data radio because Apple has turned off the wifi radio.  You can test this for yourself by connecting the iPhone to external power and seeing if the problem persists.  I connect my iPhone to external power over night every night and it doesn't use much cellular traffic at all.  I almost never go over 1.5GB of usage in a month, and I do use my iPhone fairly heavily all the time, especially when on the road.

Expert

 • 

9.4K Messages

10 years ago


@JefferMC wrote:

Would you like to produce your proof?  The smoking guns.  The internal memos.  The conclusive evidence.  That sort of thing.


 

Aw, come on, man.  As any politician would say, you can't let mere trifles and trivialities like facts get in the way. Smiley Very Happy

 

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.